Indy trail 440 dies when warm - Snowmobile World : Your #1 Snowmobile Forum
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 01-01-2013, 06:55 PM Thread Starter
Junior Member
 
Join Date: Jan 2013
Posts: 3
Indy trail 440 dies when warm

Bought a 1992 indy trail 440. having some problems will post on forum and hopefully get some answers.
BOUGHT FROM NEIGHBOR WHO SAID IT RAN WELL WHEN STORED, OVER 2 YEARS AGO, i CHANGED PLUGS, PUT IN FRESH GAS, ADJUSTED JETS, AND RUNS GREAT, FOR 5 MINUTES..........THEN IT BOGS OUT LIKE ITS STARVING FOR FUEL, PULLING CHOKE HELPS FOR A SECOND THEN IT DIES...... IT WILL START AGAIN, THEN DIE AS SOON AS THROTTLE IS APPLIED. AFTER COOL DOWN THE MACHINE WILL START AND RUN NORMALLY...... FOR 5 MIN OR SO... THEN IT DIES.....ANY THOUGHTS?
beauvan is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 01-01-2013, 07:21 PM
Senior Member
 
retiredpop's Avatar
 
Join Date: May 2001
Location: Calgary,Alberta
Posts: 686
Check the fuel pump impulse line for cracks and make sure both ends are securely clamped. Or better yet just replace it because the sled is 20 years old.

The older I get the better I was; In fact now that I think about it I am a legend.
retiredpop is offline  
post #3 of 8 (permalink) Old 01-04-2013, 12:47 PM
Junior Member
 
Join Date: Jan 2013
Location: wisconsin
Posts: 2
I have a 91 indy trail 488. sounds like a carb issue. check fuel lines, fuel filter,fuel pump check jets. check for proper adjustment on carbs.
rexiferd is offline  
post #4 of 8 (permalink) Old 01-04-2013, 06:40 PM
Member
 
Join Date: Jan 2006
Location: Muskoka
Posts: 68
Being stored for that long check your exhaust for a mouse nest, those little ******* Get everywhere and if it is it stinks when you burn them out. If it is do not do it in your garage.
mmsrx is offline  
post #5 of 8 (permalink) Old 01-04-2013, 08:50 PM
oldslowsledder
 
CORY9's Avatar
 
Join Date: Mar 2003
Location: Parry Sound,Ontario
Posts: 6,491
all good advice, also check the vent on the fuel tank, this can be done easily by removing the fuel cap when the sled acts up and see if there is a hissing noise

2010 GSX
Wife 08 Vector
Son 2012 Nytro XTX
CORY9 is offline  
post #6 of 8 (permalink) Old 01-06-2013, 10:11 PM
Senior Member
 
meburdick's Avatar
 
Join Date: Nov 2011
Posts: 300
The one thing you DIDN'T say that you did is to clean the carbs. Sitting for two years with fuel in the carbs will gum everything up badly. That pilot jet is likely clogged and not supplying the motor with fuel very well. Additionally, the floats may be sticking in the raised position and not allowing the bowl to refill with fuel. Typically, a sled idles for 2-5 minutes on full bowls of fuel before running out of gas.
meburdick is offline  
post #7 of 8 (permalink) Old 01-08-2013, 09:19 AM Thread Starter
Junior Member
 
Join Date: Jan 2013
Posts: 3
problem solved

Thank you, this was the case..... rebuilt the carbs....... runs sweetly! I appreciate all the comments.
beauvan is offline  
post #8 of 8 (permalink) Old 01-08-2013, 09:25 AM
Senior Member
 
meburdick's Avatar
 
Join Date: Nov 2011
Posts: 300
Glad you have it running good again.

Ride safe!
meburdick is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowmobile World : Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome