00 Mxz 700 Won't Start - Snowmobile World : Your #1 Snowmobile Forum

Reply
 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 01-16-2004, 05:56 PM Thread Starter
Senior Member
 
ExplorerSVT's Avatar
 
Join Date: Dec 2002
Location: Salt Point, NY
Posts: 180
Send a message via AIM to ExplorerSVT
I have a 2000 MXZ 700 and over the summer when it sat for about a month it would take a good 10 or 12 pulls to start it and in the winter when it hadnt been run for a few days it would take about 4-6. When it had just been run it only took 1 or 2 to start it. I pulled it out of the garage yesterday after it sat in there for about 2 or 3 weeks and it wont start. I pulled the crap out of it. The plugs were a little black and slightly wet so I put new ones in. Still wont start. I just remembered I read something about trouble starting sleds when they are pointed downhill, which I was. Is that something that is true for me or was that only for sleds with a primer?

This happened once before when the plugs were bad and I had a friend come over and he took out the plugs, pulled the crap out of it with the plugs out and switch off, then sprayed a little ether in each cylinder and put new plugs in and it fired right up. When it runs it runs great. Does this sound like dirty carbs or something else?

...And on the 7th day, God created the REV
2004 REV Adrenaline 600HO RER
'05 Dodge Ram 2500 Laramie 4x4 5.9L Cummin's
My SW Album
ExplorerSVT is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 01-16-2004, 06:53 PM
Senior Member
 
gravy davey's Avatar
 
Join Date: Oct 2003
Location: The Woods of Northern Lower Michigan
Posts: 1,082
After a sled sets without being run at least once a week the fuel evaporates from the carbs.Take your plugs out and dump a little fuel in the motor it should fire.

2000 MXZ 600 SB Ceramic coated Dyno Port pipe Dyno Port clutch kit VFIII reeds 22/43 gearing
5in ROX articulating riser Boss high rise seat 136x15x1.25 2003 ZX footwells digital temp gauge
bc3 spring spacers shocks by tweener SC10III Simmons Skis

2003 MXZ 500 Adrenaline

2003 REV Sport 600HO

Harley Davidson: Turning gasoline into obnoxious noise without the harmful effects of horsepower for 104 years.
gravy davey is offline  
post #3 of 15 (permalink) Old 01-17-2004, 12:48 AM Thread Starter
Senior Member
 
ExplorerSVT's Avatar
 
Join Date: Dec 2002
Location: Salt Point, NY
Posts: 180
Send a message via AIM to ExplorerSVT
But the plugs were wet. That means it was getting fuel, right?

Do dirty carbs cause the plugs to foul often? I think I only put about 50 miles on these plugs and they are black. Mostly farm field riding.

...And on the 7th day, God created the REV
2004 REV Adrenaline 600HO RER
'05 Dodge Ram 2500 Laramie 4x4 5.9L Cummin's
My SW Album
ExplorerSVT is offline  
post #4 of 15 (permalink) Old 01-17-2004, 01:30 AM
Member
 
CamaroDave's Avatar
 
Join Date: Nov 2003
Location: Elma, NY (near Buffalo)
Posts: 30
Are you getting spark? Pull the plugs and w/ the spark plug boot on, hold the spark plug to the motor (might want to use a stick to hold it) and see if you are getting spark.

Also, is the headlight illuminating at all when you pull it?


Dave
2003 GMC Sierra Ext. Cab Z71
1995 Camaro Z28 (hence the nickname CamaroDave!)
2000 Ski-Doo MXZ 700
CamaroDave is offline  
post #5 of 15 (permalink) Old 01-17-2004, 01:53 AM Thread Starter
Senior Member
 
ExplorerSVT's Avatar
 
Join Date: Dec 2002
Location: Salt Point, NY
Posts: 180
Send a message via AIM to ExplorerSVT
I'll check that tomorrow. I made the mistake of holding the boot once and my hair stood up. LOL

...And on the 7th day, God created the REV
2004 REV Adrenaline 600HO RER
'05 Dodge Ram 2500 Laramie 4x4 5.9L Cummin's
My SW Album
ExplorerSVT is offline  
post #6 of 15 (permalink) Old 01-17-2004, 11:31 AM
000
Member
 
000's Avatar
 
Join Date: Nov 2003
Posts: 58
Quote:
Originally posted by CamaroDave@Jan 17 2004, 12:30 AM
Are you getting spark? Pull the plugs and w/ the spark plug boot on, hold the spark plug to the motor (might want to use a stick to hold it) and see if you are getting spark.

Also, is the headlight illuminating at all when you pull it?
if your getting spark its, in your fuel system..


if your sk-doo dont start.. check for spark first!!!!!!

"yes its fast no you can't drive it"
000 is offline  
post #7 of 15 (permalink) Old 01-17-2004, 01:25 PM
Senior Member
 
dpaige's Avatar
 
Join Date: Jan 2002
Location: Somewhere, where I don't know where I am.
Posts: 1,327
Send a message via MSN to dpaige
How cold is it when this happens??

You could have moisture on the impulse side of your fuel pump.

I had that problem and had to use a heat gun to unthaw the fuel pump.


Moisture will get into the diaphram on the fuel pump, no in the fuel, just the diaphram. You can pull all day and not start the thing unless it thaws out.

dpaige is offline  
post #8 of 15 (permalink) Old 01-17-2004, 02:35 PM Thread Starter
Senior Member
 
ExplorerSVT's Avatar
 
Join Date: Dec 2002
Location: Salt Point, NY
Posts: 180
Send a message via AIM to ExplorerSVT
It's kept in the garage and thats got a minimum of 45 degrees (F).

I checked for spark and its got it. I looked at the headlight and I didnt see it glow like I have in the past. What does that mean?

...And on the 7th day, God created the REV
2004 REV Adrenaline 600HO RER
'05 Dodge Ram 2500 Laramie 4x4 5.9L Cummin's
My SW Album
ExplorerSVT is offline  
post #9 of 15 (permalink) Old 01-17-2004, 03:06 PM
Member
 
crazymax's Avatar
 
Join Date: Nov 2003
Location: utah
Posts: 37
Hey after mine have sat awhile sometimes it helps if you give it a blow....job....

let me explain that...the fuel pumps on snowmobiles are a vaccum type... so when you pull and pull you are creating vuccum to get the fuel pump started..and fuel up into the carbs...I have discovered if you put your hands around the gas tank filler and make a little hole in your hands and blow some air into the tank it helps the fuel getting to pump and into the carbs...which in terms you have less pulling...

But make sure you do have spark :!:

days get shorter
nites get longer
temp gets colder
hopeful it snows
and life gets better
crazymax is offline  
post #10 of 15 (permalink) Old 01-17-2004, 04:59 PM Thread Starter
Senior Member
 
ExplorerSVT's Avatar
 
Join Date: Dec 2002
Location: Salt Point, NY
Posts: 180
Send a message via AIM to ExplorerSVT
Upon closer examination...

Spark is good. Plugs are wet.

I shot a little starter fluid in the cylinders and it kicked for a sec and then died. Then nothing. I did it again and it did the same thing even tho I caught the throttle in time. Something is not right. Last time I had it out everything was fine. Nothing weird. As I was pulling, my dad noticed smoke coming out of the top head plate (not sure what its called) right in the middle. Something tells me thats not normal. I also found pieces of what looks like pink fiberglass insulation in the bottom of the belly pan. I"m not sure if thats part of a gasket that might have blown out or something a mouse dropped off. I'm not sure what the gaskets look like or whats up in the head.

I have stopped trying to start it and I'm gonna give an old friend a call that works at the ski-doo dealer.

...And on the 7th day, God created the REV
2004 REV Adrenaline 600HO RER
'05 Dodge Ram 2500 Laramie 4x4 5.9L Cummin's
My SW Album
ExplorerSVT is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowmobile World : Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome