Max Speed Of A '99 Mxz 600 - Snowmobile World : Your #1 Snowmobile Forum
Reply
 
LinkBack Thread Tools
post #1 of 24 (permalink) Old 12-19-2002, 02:38 PM Thread Starter
Member
 
Labrador's Avatar
 
Join Date: Nov 2002
Posts: 65
Wanted know what you can get out of yours? And whats this about the engine being #### in this machine? scuffed walls and so on.

2004 F150 FX4 Flareside
2007 CBR125r
2005 Pontiac G6
Labrador is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 12-19-2002, 03:03 PM
Senior Member
 
Machzzzz1's Avatar
 
Join Date: Sep 2001
Location: Tweed, Ont
Posts: 3,910
150-170km depending on conditions

Looking back, Only to see the sound barrier.
Machzzzz1 is offline  
post #3 of 24 (permalink) Old 12-19-2002, 03:26 PM
Senior Member
 
Join Date: Sep 2002
Location: Maine
Posts: 364
Send a message via AIM to mustardman Send a message via Yahoo to mustardman
last year on all ice. 144 studs, hit 110 on speedo.

make sure the pistons have been updated on that sled. I have the same one. putting 1400 into since they weren;t done by father in law. got 4300 miles on mine.


Mama always told me never to eat yellow snow, now i feed it to my friends
mustardman is offline  
post #4 of 24 (permalink) Old 12-19-2002, 03:42 PM Thread Starter
Member
 
Labrador's Avatar
 
Join Date: Nov 2002
Posts: 65
pistons updated? jeesh i didn't know about that! I got a little over 4000kms on it and they havn't been touched, compression is good at around 120psi each cold.

as far as speed of my machine goes, i have got it to 150kms/hr but it was a bumpy streatch and seeing the gauge at that speed is very hard, once i look down my eyes well right up, even with a good helmet on!

2004 F150 FX4 Flareside
2007 CBR125r
2005 Pontiac G6
Labrador is offline  
post #5 of 24 (permalink) Old 12-19-2002, 03:58 PM
Senior Member
 
MXZonly's Avatar
 
Join Date: Oct 2002
Location: Harrison, Michigan
Posts: 1,130
Those are very nice sleds!!
I used to see 110 on the speedo on its good days and if it was very warm outside more like 100.
Mine had 144 studs.
I could beat lots of 670s and 600 triples up to 100 mph. Man that used to be fun but sometimes they would get pretty mad.

Steve
MXZonly

2004 REV X 600HO, SDI, XPS colors, r.e.r., electric start, knee pads, heated visor plug in.

2003 Blair Morgan REV r.e.r., 440 windshield/handlebar kit, black front bumper, HPS canister, studs, heated visor plug in, knee pads
MXZonly is offline  
post #6 of 24 (permalink) Old 12-19-2002, 04:54 PM
Senior Member
 
Join Date: Sep 2002
Location: Maine
Posts: 364
Send a message via AIM to mustardman Send a message via Yahoo to mustardman
yes, ski doo did a "curtosy thing" on these pistons ( no recalls, or bullentins) this year had a major skuffing problem on these pistons. In yr 2000 they changed the pistons to coated.

Pop your reeds off and I will GAURANTEE you there skuffed up the wazoo.

My pto seal went, pistons shot,crank cage blew ( 4300 miles) motor still ran good (didn;t blow) and crank bearings went. cage went into cylinders and was a nightmare. Having motor rebuilt and bunch of mods done to the sled while its there.

I hope you look at these pistons. ALL 99'S did this. SKI DOO doesn;t have bullentins on it, just something they did out of curtosy in replacing them ( mine were never done)

Mama always told me never to eat yellow snow, now i feed it to my friends
mustardman is offline  
post #7 of 24 (permalink) Old 12-19-2002, 04:55 PM
Senior Member
 
Join Date: Sep 2002
Location: Maine
Posts: 364
Send a message via AIM to mustardman Send a message via Yahoo to mustardman
Same here. beat a 670, clutch 500, and hung with two 2001 and 2002 mxz 800's to 75 9dead even)

Can;t wait till she is done. going to be a whole new sled and then some

Mama always told me never to eat yellow snow, now i feed it to my friends
mustardman is offline  
post #8 of 24 (permalink) Old 12-19-2002, 05:16 PM Thread Starter
Member
 
Labrador's Avatar
 
Join Date: Nov 2002
Posts: 65
hey mustardman, your saying that everyone with a 99 mxz600 has either lost their motor or have got skidoo to replace the cylinders?

seems like a major problem doesnt it? ya sure it just wasn't you and a few other machines that had problems?

2004 F150 FX4 Flareside
2007 CBR125r
2005 Pontiac G6
Labrador is offline  
post #9 of 24 (permalink) Old 12-19-2002, 05:30 PM
Senior Member
 
Join Date: Sep 2002
Location: Maine
Posts: 364
Send a message via AIM to mustardman Send a message via Yahoo to mustardman
no no no. the PISTONS skuff. check your sled. I will gaurantee you EVERY 1999 mxz 600 did this. everyone.

second questions: 1999 it was the only year ski doo put the zx chassis in this sled. therefor alot was new. I know of MANY of this years sled that have lost the crank,seals, bearings, pistons, I KNOW OF ABOUT 5-6 of these motors that have blown. the guy working on my sled had worked on 1000's of these sleds. all have the same problem

I warned you. check the pistons. has you sled every delayed on you, when you hit the throttle??

Mama always told me never to eat yellow snow, now i feed it to my friends
mustardman is offline  
post #10 of 24 (permalink) Old 12-19-2002, 05:44 PM
Senior Member
 
warner's Avatar
 
Join Date: May 2002
Location: Rockwood Ontario, Canada
Posts: 116
I hope this helps out, my 2001 600 mxz did 104.7 on radar. Its completely stock, except for 144 studs up the middle. I don't know how much difference there is between engines, but it can't be that much, besides piston work.
warner is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowmobile World : Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome