Rx-1 T.o.r.s. Bypass? - Snowmobile World : Your #1 Snowmobile Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 01-16-2006, 04:46 PM Thread Starter
Junior Member
 
crazysledhead's Avatar
 
Join Date: Jan 2006
Location: Pouce Coupe B.C.
Posts: 18
Anyone know how to or where I can find out how to bypass the Throttle Override System (T.O.R.S.)
on an RX-1? Engine stumbles after releasing throttle to closed position from cruise speed (say 1/2 or more)
Will not rev up until it clears itself (pops ,backfires etc.) then revs up properly again.
It seems to do this every time throttle is allowed to snap or return to closed position.
F.Y.I. This machine belongs to a friend. I am simply trying to help him get on the snow
SO LITTLE SNOW.......SO LITTLE TIME!!!!!!!!. :bash: :bash:
crazysledhead is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-16-2006, 06:46 PM
Member
 
bluelightning426's Avatar
 
Join Date: Aug 2003
Posts: 90
Just disconnect it off the carbs

TO BE OLD AND WISE YOU MUST FIRST BE YOUNG AND STUPID
bluelightning426 is offline  
post #3 of 5 (permalink) Old 01-16-2006, 07:06 PM Thread Starter
Junior Member
 
crazysledhead's Avatar
 
Join Date: Jan 2006
Location: Pouce Coupe B.C.
Posts: 18
Quote:
Just disconnect it off the carbs
[/b]
Thanks, I will advise my pal to try this. We were not sure if we had to install a bypass wire in or not as
the CD shop manual gives us no info on TORS. We'd rather do it right the first time.
crazysledhead is offline  
post #4 of 5 (permalink) Old 01-16-2006, 09:18 PM
Senior Member
 
Join Date: Dec 2005
Posts: 347
unhook the plug, im not sure if you have to cross the wires, but you may have to.
sl1pl1kespac3 is offline  
post #5 of 5 (permalink) Old 01-17-2006, 01:43 PM Thread Starter
Junior Member
 
crazysledhead's Avatar
 
Join Date: Jan 2006
Location: Pouce Coupe B.C.
Posts: 18
Quote:
unhook the plug, im not sure if you have to cross the wires, but you may have to.
[/b]
Thanks for the replies people. My pal did just that, he unhooked the wires at the carbs
and connected them together. Problem solved.
crazysledhead is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowmobile World : Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome