1995 yamaha vmax 600 i need help - Snowmobile World : Your #1 Snowmobile Forum

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 01-02-2011, 02:34 PM Thread Starter
Junior Member
 
Join Date: Jan 2011
Posts: 3
1995 yamaha vmax 600 i need help

When I got the 95 vmax 600le it ran perfect then all of a sudden just sitting in my yard I only get one spark at the very beginning of the pull and sometimes one spark at the end of the pull. I've checked all my wiring and it seems fine I even pulled and cleaned my stator and it doing the same thing does anyone know some things I might be able to test. Thanks
daveszrt is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-17-2011, 12:49 AM
Junior Member
 
goldminerMT's Avatar
 
Join Date: Jan 2011
Location: Sapphire Mountains, Montana
Posts: 14
Unplug all lights, gauges, anything that runs off electrical except the ignition. You can even unplug the key switch (save that for last) i would do each unplug then pull start, then unplug & so on 'till you find what might be shorting or drawing all the mag juice. As you unplug each item & pull start, leave that item unplugged while you go to the next ...
Good luck

Better to ride on gravel & grass than to not ride at all.
Anybody got a good price on carbides and track?
goldminerMT is offline  
post #3 of 3 (permalink) Old 01-17-2011, 09:36 PM
Junior Member
 
Join Date: Jan 2011
Posts: 2
Sounds like my issue last season

It was the pulser coil. Go over to Snowmobile Forum under the Yamaha section and search for pulser coil. You will see the thread under my handle. Yamadad4 is a great person with info. Goldmine's info is good too but once you test a pulser coil it will save from plugging and unplugging if it is the pulser. Use a multimeter...I don't remember the specs but again yamadad4 can help. Hope this helps. post back if you have questions.

Tufst1
tufst1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowmobile World : Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome