el tigre 6000 performance issue - Snowmobile World : Your #1 Snowmobile Forum
LinkBack Thread Tools
post #1 of 3 (permalink) Old 03-28-2012, 05:14 PM Thread Starter
Junior Member
78tigre6000's Avatar
Join Date: Jul 2010
Location: leduc alberta
Posts: 16
Question el tigre 6000 performance issue

hi guys, i have a 1978 el tigre 6000 with the lc440. i have been having a problem with the machines performance, last year at the very begining of the season (first time i took it out) i got ten feet out of my driveway and the primary clutch blew up. i didnt get it fixed until this year and now when i ride it it runs great, starts easy plenty of power and acceleration up until about 7600rpm and 1/2 throttle. anything past that and it bogs out like crazy and you have to baby it at like 1/4 throttle just to stay moving, i know it isnt the carbs or spark plugs or ignition coil so i am leaning towards the stator being weak since it seems like when there is alot of fuel in the cylinder the spark isnt strong enough to ignite and it takes a long time to clean the plugs after. also i keep blowing headlights which i assume is the voltage regulator, could they be related? anyway just wanted someones take on this with some more experience than me. and if it does sound like the stator, would the one out of a 1976 pantera 5000 work as a swap? if not does anyone know where to get some magnet wire to rewind the stator with in the edmonton area? i cant seem to find any.(i am fairly confident that i could do at least a passable job with the rewind). thanks and sorry for the long post, any help appreciated.
78tigre6000 is offline  
Sponsored Links
post #2 of 3 (permalink) Old 04-14-2012, 03:57 PM
Senior Member
loosetrack's Avatar
Join Date: Jun 2010
Location: alberta canada
Posts: 188
replace the jets for starters,run champion n2 for spark plugs and i always had the headlight issue as well,darn that was a long time ago since i bought it fresh out of the crate,i will have to do some memory surchin here and i will get back to you,oh as the rewinded thing goes,why,al's snowmobile salvage will help and give a call to ann or lon peterson at thunder products,the best carb guru the industry has
loosetrack is offline  
post #3 of 3 (permalink) Old 04-30-2012, 07:54 PM
Join Date: Feb 2003
Location: Cottage Grove, MN
Posts: 42
Is that a reed valve engine? If soo, make sure a reed valve is not broken. That will let too much fuel in the cylinder and foul the plug.
POLPILOT is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Snowmobile World : Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome