Snowmobile World : Your #1 Snowmobile Forum - View Profile: admin
http://www.snowmobileworld.com/forums
Go Back   Snowmobile World : Your #1 Snowmobile Forum

admin admin is offline

Administrator

Visitor Messages

Showing Visitor Messages 1 to 10 of 13
  1. Superpatch
    12-18-2013 07:31 PM
    Superpatch
    So this is good... send me here with no answers to ppl w/same question as me... HELPFULL! :O ....CAN'T POST!!!
  2. ArcticJag
    12-01-2013 11:09 PM
    ArcticJag
    Am back.
    Been out sledding today breaking in the new sled. Too cold to go to far. Hope to have a great season this year .
    My new sled is 1999 500 triple polaris indy xlt le
    Loving it so far.
  3. Kevint
    12-01-2013 07:39 PM
    Kevint
    I created a posting but it did not appear. So I created it again and quickly noticed that it must be approved. It flashed so fast that I did not know that it had to be approved. Can you please delete my second posting? Thanks
  4. XCSP
    06-30-2013 07:06 PM
    XCSP
    ADMIN: I HAVE RECEIVED 100 OF THESE SPAM EMAILS FROM YOUR SITE. PLEASE STOP SENDING THESE IMMEDIATELY AND DELETE MY ACCOUNT ASAP!!!!!!!!!!!! USER: XCSP
    Hello, XCSP!
    We've noticed that you've not been active on Snowmobile World : Your #1 Snowmobile Forum for quite some time now, and we miss you! Could we not tempt you back?
  5. dokis
    11-28-2012 12:56 PM
    dokis
    why cant i post anything in the general questions forum or w.e???????????????
  6. YamaDan
    03-01-2012 07:51 AM
    YamaDan
    Sold my sled years ago. Please cancel my subscription and stop sending e-mails.

    Thx.
  7. dmohr
    02-10-2012 06:13 PM
    dmohr
    hey, i just joined this forum and i am not able to post anything. Please help, thanks.
  8. LRunestad
    02-03-2012 01:16 PM
    LRunestad
    I would like to be able to post a thread (message) on this site but apparently do not yet have permission. Please advise how to go about doing this. Thanks.
  9. usmctankmech
    01-03-2012 08:08 AM
    usmctankmech
    Hello i just joined the forum and i was wondering how long it should take to fully activate an account. I went to the link in my email, and have posted in the new member section already but cant post anywhere else. Thanks for the help.
  10. cs90453
    02-24-2011 08:55 AM
    cs90453
    Could you tell me how to enable posting messages and allowing messages? Thanks.

About Me

  • About admin
    Where I Sled
    Constance Bay - use to
    Primary Sled
    Rupp American
    Year Started Sledding
    1974

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Yesterday 11:01 AM
  • Join Date: 02-13-2008
  • Referrals: 2

All times are GMT -5. The time now is 11:20 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.