Snowmobile World : Your #1 Snowmobile Forum - View Single Post - el tigre 6000 performance issue
http://www.snowmobileworld.com/forums
» Sponsors
Go Back   Snowmobile World : Your #1 Snowmobile Forum

View Single Post
Old 03-28-2012, 04:14 PM   #1
78tigre6000
Junior Member
 
78tigre6000's Avatar
 
Join Date: Jul 2010
Location: leduc alberta
Primary Sled: 1978 arctic cat el tigre 6000
Where I sled: telford lake, saunders lake, coal lake, hopefully more this coming winter
Posts: 16
Question el tigre 6000 performance issue

hi guys, i have a 1978 el tigre 6000 with the lc440. i have been having a problem with the machines performance, last year at the very begining of the season (first time i took it out) i got ten feet out of my driveway and the primary clutch blew up. i didnt get it fixed until this year and now when i ride it it runs great, starts easy plenty of power and acceleration up until about 7600rpm and 1/2 throttle. anything past that and it bogs out like crazy and you have to baby it at like 1/4 throttle just to stay moving, i know it isnt the carbs or spark plugs or ignition coil so i am leaning towards the stator being weak since it seems like when there is alot of fuel in the cylinder the spark isnt strong enough to ignite and it takes a long time to clean the plugs after. also i keep blowing headlights which i assume is the voltage regulator, could they be related? anyway just wanted someones take on this with some more experience than me. and if it does sound like the stator, would the one out of a 1976 pantera 5000 work as a swap? if not does anyone know where to get some magnet wire to rewind the stator with in the edmonton area? i cant seem to find any.(i am fairly confident that i could do at least a passable job with the rewind). thanks and sorry for the long post, any help appreciated.
78tigre6000 is offline   Reply With Quote
 
Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 12:49 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.