98 srx 600 triple problems - Snowmobile World : Your #1 Snowmobile Forum
http://www.snowmobileworld.com/forums
» Sponsors
Go Back   Snowmobile World : Your #1 Snowmobile Forum > SNOWMOBILING SECTION > YAMAHA

Reply
 
Thread Tools
Old 12-30-2013, 10:29 PM   #1
daniowa
Junior Member
 
Join Date: Dec 2013
Posts: 5
Default 98 srx 600 triple problems

I started working on the 600 for a guy who hadn't run it in a couple years. i assumed it would be a carb clean, power valve clean and fuel tank clean out and we would be good to go. well i did all the above and it just ran like crap. it wasn't hitting on the middle cylinder so i cleaned the plugs had great spark but still no go. so took the carbs off again thinkin some more junk got into it and it was spotless. decided to do a compression check and it came back 0 on the middle cylinder. called the guy he didn't want to put the money into it to fix it so... i got myself a sled for the work i had done to it. the jug and the piston were toast. i replaced both of them got it all back together and it was hitting on it then it just quit. i pulled the carbs off again and there was barely any gas in the bowl of the middle carb. could the fuel pump be bad? i don't wanna toast it again before i atleast have a little fun. thanks for your help
daniowa is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-30-2013, 11:09 PM   #2
j_lutter31
Senior Member
 
j_lutter31's Avatar
 
Join Date: Jan 2005
Location: Central South Dakota
Primary Sled: 1998 Polaris RMK 600
Where I sled: Central South Dakota
Posts: 241
Default

fuel pump should be easy to test, do you have see thru fuel lines?
__________________
1998 Polaris RMK 600
1998 Polaris XCF
1981 Arctic Cat El Tigre 6000

2010 Ford Fusion

1994 Ford Mustang GT
1992 Ford F-150
1948 Willys CJ2A

j_lutter31 is offline   Reply With Quote
Old 12-30-2013, 11:20 PM   #3
daniowa
Junior Member
 
Join Date: Dec 2013
Posts: 5
Default

yes I have see thru lines. it didn't seem like much was moving thru it. the weird thing is. the cylinder 3 went cold too for about 20 seconds then I shut it off. took out and plug was dry. I think im gonna order a fuel pump and a set of reed valves just to be on the safe side. I just didn't know if it was possible for the pump to go like that. pump to the outside 2 but not the middle carb. seems goofy to me.
daniowa is offline   Reply With Quote
Old 12-31-2013, 02:39 PM   #4
meburdick
Senior Member
 
meburdick's Avatar
 
Join Date: Nov 2011
Mileage: 426.1
Posts: 269
Default

Fuel pump test:

One at a time, remove a fuel line from the inlet of the carb. Pull the sled over. You should get fuel flowing out of the end of the line.

If all three seem to be putting out fuel in a similar fashion, you could have a mis-adjusted float arm and/or bad needles and seats in the carbs. Try setting 5lb of pressure on the fuel inlet on each carb (bowl needs to be filled properly with fuel) and see if it holds for 3 minutes. If not, replace the needles and seats.

Check the fuel lines themselves for obstructions too.
__________________
2012 Rush 600 Pro-R: https://plus.google.com/photos/11364...CObw59TN6NWvJg
1998 Indy 440: https://plus.google.com/photos/11364...10516040672513

Thank You to all of the members of the US Armed Forces
meburdick is offline   Reply With Quote
Old 12-31-2013, 03:21 PM   #5
BCDan
Senior Member
 
BCDan's Avatar
 
Join Date: Nov 2002
Location: Oregon
Mileage: 0 miles
Primary Sled: 07 Dragon RMK 700 EFI
Where I sled: Oregon
Posts: 1,067
Default

If you have enough extra fuel line, swap the center line to one of the other carbs. That way you can determine if the problem follows the center line or if it's a middle cylinder/piston issue.
__________________
2007 RMK 700, 2008 RMK 600, 1995 AC Prowler 2-up, 1980? AC Cheetah
BCDan is offline   Reply With Quote
Old 01-01-2014, 08:12 PM   #6
daniowa
Junior Member
 
Join Date: Dec 2013
Posts: 5
Default

I checked each line individually and the middle cylinder line showed no gas. But the outside 2 showed the same amount. Would it be the pump? Can u get kits for them insted of buying new pump?
daniowa is offline   Reply With Quote
Old 01-01-2014, 08:18 PM   #7
meburdick
Senior Member
 
meburdick's Avatar
 
Join Date: Nov 2011
Mileage: 426.1
Posts: 269
Default

Did you take that fuel line completely off to check for an obstruction?
__________________
2012 Rush 600 Pro-R: https://plus.google.com/photos/11364...CObw59TN6NWvJg
1998 Indy 440: https://plus.google.com/photos/11364...10516040672513

Thank You to all of the members of the US Armed Forces
meburdick is offline   Reply With Quote
Old 01-01-2014, 08:33 PM   #8
daniowa
Junior Member
 
Join Date: Dec 2013
Posts: 5
Default

Yes I did. How do these pumps work? Is there 2 circuts so to speak? I mean is there one circut that feeds only the middle clyinder and another circut run the outside 2? It seems when the middle hits the outside 2 dont and vise versa thanks guys.
daniowa is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:32 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.