1996 Polaris Xlt Touring - Snowmobile World : Your #1 Snowmobile Forum
http://www.snowmobileworld.com/forums
» Sponsors
Go Back   Snowmobile World : Your #1 Snowmobile Forum > SNOWMOBILING SECTION > POLARIS

Reply
 
Thread Tools
Old 09-06-2005, 09:09 AM   #1
slickwilly08
Member
 
slickwilly08's Avatar
 
Join Date: Dec 2004
Location: Kenosha, Wisconsin
Primary Sled: 1996 Ski-Doo Formula Z 583
Where I sled: U.P.
Posts: 71
Default

Does anyone know of any problems, concerns with this sled? It has the 600cc 3 cylinder motor. My buddy is thinking of picking it up.

thanks in advance!
slickwilly08 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-06-2005, 03:50 PM   #2
FreezerBurnt
Senior Member
 
FreezerBurnt's Avatar
 
Join Date: Mar 2001
Location: Sudbury,Northern Ont
Mileage: 1268
Primary Sled: 01 ZR 600 VEV
Where I sled: Chelmsford,Northern Ont
Posts: 4,869
Default

Like riding cloud 9

SMOOTH SMOOTH

Love the symphony of those single piped tripes :halo:

might have possible crank problems yet I think they were more problematic on the XCR/XLT SPs of 1996

some had the problem yet others have went over 10,000miles without a hiccup
__________________
Current sled 01 ZR 700 X
3.5 Oles Machine riser,1.25 ripsaw,388/389 rear springs,45deg hooks,Shell Utra Oil

Previous sleds
-69 Dauphin--71 SW 396--75 GPX338--85 Safari 447--87 Safari 377
89 Safari Scout E--84 SRV 540--86 SRV 540--91 Indy 500--87 Indy 400
2nd 91 Indy 500
--95 STX 583-- 01 ZR 600 VEV
Current weather in Chelmsford
FreezerBurnt is offline   Reply With Quote
Old 09-06-2005, 05:33 PM   #3
WKinneIII
Senior Member
 
WKinneIII's Avatar
 
Join Date: Sep 2003
Location: Beaverton, Michigan
Primary Sled: 1996 Polaris Ultra SP 680
Where I sled: Michigan
Posts: 959
Default

The crank problem was an easy fix... it had something to do with an oil line that needed to be run but wasn't... when the line has been run it will run for a good long time if taken care of. There are ppl on this board that can be way more precise about it than myself, so i'll let them help ya out.
Wayne
__________________
1996 Polaris 680 Ultra SP (SLP triple pipes, SLP Needles, Boyesen Reeds, Custom Clutch Kit, 144 Studs)
1980 Polaris TX-C 340 (Stock, for now)
1969 Massey-Ferguson Ski-Whiz 297 (Stock, Studded)
1967 Pontiac Tempest Custom 400cid (10:1 compression, Edelbrok Torker intake, 700 Holley Dbl Pumper, Crower Cam, TCI TH400 transmission, Hurst Ratchet Shifter, Hedman Headers)
Co-Founder of SledHedz
Successfully outrunning the light at the end of the tunnel.
WKinneIII is offline   Reply With Quote
Old 09-07-2005, 08:56 AM   #4
bripaintball
Senior Member
 
bripaintball's Avatar
 
Join Date: Feb 2005
Location: NH
Mileage: 1120
Primary Sled: 2004 Polaris Classic 800
Where I sled: lakes reigion, NH
Posts: 335
Send a message via AIM to bripaintball
Default

i had a 94 xlt special and regret i sold it its rod like a dream and had plenty of power it would push 103mph which is not bad for a triple 600.
i had one problem with the reverse gear. i had to have it taken out. if it has reverse only use it if its an emergency.

hope this helps,
brian

p.s. i would tell you friend to pick that sled up if the milage is reasonable.
__________________
My snowmobile has 3 speeds...Fast, Faster, and GONE!!!!!!!!

sleds

06 apex gt
04 classic 800
04 legend GT 380f
03 classic 700
99 xcr 700-sold
00 touring 600-sold
94 xlt 600-sold
87 skidoo 500
87 enticer 340
bripaintball is offline   Reply With Quote
Old 09-07-2005, 03:26 PM   #5
I-Triumph
Senior Member
 
I-Triumph's Avatar
 
Join Date: Sep 2005
Location: Alanson, MI
Primary Sled: '00 Polaris Triumph 600
Where I sled: N. Mich
Posts: 235
Send a message via AIM to I-Triumph Send a message via MSN to I-Triumph Send a message via Yahoo to I-Triumph
Default

Here is a link that I found about XLT motors. I'm sure that your sled wil fall in the catagory of the bad crank porblem. Look at your oil pump to see if it has 4 lines. If so the 4th line should go to the PTO side of the motor behind the clutch. Polaris didn't add the 4th line until mid production in '97. Here is a link that I foundon another site. I hope this helps.

XLT FQA
I-Triumph is offline   Reply With Quote
Old 09-07-2005, 05:21 PM   #6
slickwilly08
Member
 
slickwilly08's Avatar
 
Join Date: Dec 2004
Location: Kenosha, Wisconsin
Primary Sled: 1996 Ski-Doo Formula Z 583
Where I sled: U.P.
Posts: 71
Default

Quote:
Originally posted by I-Triumph@Sep 7 2005, 03:33 PM
Here is a link that I found about XLT motors. I'm sure that your sled wil fall in the catagory of the bad crank porblem. Look at your oil pump to see if it has 4 lines. If so the 4th line should go to the PTO side of the motor behind the clutch. Polaris didn't add the 4th line until mid production in '97. Here is a link that I foundon another site. I hope this helps.

XLT FQA
[snapback]430938[/snapback]
this one has around 5K miles though. I will have to take a close look at it.


slickwilly08 is offline   Reply With Quote
Old 09-07-2005, 08:28 PM   #7
I-Triumph
Senior Member
 
I-Triumph's Avatar
 
Join Date: Sep 2005
Location: Alanson, MI
Primary Sled: '00 Polaris Triumph 600
Where I sled: N. Mich
Posts: 235
Send a message via AIM to I-Triumph Send a message via MSN to I-Triumph Send a message via Yahoo to I-Triumph
Default

Quote:
Originally posted by slickwilly08@Sep 7 2005, 05:28 PM
this one has around 5K miles though. I will have to take a close look at it.
[snapback]430961[/snapback]
I had a '96 XLT SP b4 I got my triumph and it had 9800 mi. on it. It finally blew up. I broke a piston and screw the crankcase up pretty good. The crank on it held up pretty good. If you do regular maintainence, I don't see a problem with the XLT motors. I know guys/gals that have as many as 13k on there motors just my doing regular maintainence. If you are buying this sled used, then I may question what kind of mainainence has been done to it if there wa any at all. With 5k on the motor I would think about a rebuild IMO. I also would pay any more than $800-900 US dollars.
I-Triumph is offline   Reply With Quote
Old 09-12-2005, 09:28 AM   #8
bripaintball
Senior Member
 
bripaintball's Avatar
 
Join Date: Feb 2005
Location: NH
Mileage: 1120
Primary Sled: 2004 Polaris Classic 800
Where I sled: lakes reigion, NH
Posts: 335
Send a message via AIM to bripaintball
Default

decent sled
__________________
My snowmobile has 3 speeds...Fast, Faster, and GONE!!!!!!!!

sleds

06 apex gt
04 classic 800
04 legend GT 380f
03 classic 700
99 xcr 700-sold
00 touring 600-sold
94 xlt 600-sold
87 skidoo 500
87 enticer 340
bripaintball is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:57 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.