Oil Pump Alignment Mark - Snowmobile World : Your #1 Snowmobile Forum
http://www.snowmobileworld.com/forums
» Sponsors
Go Back   Snowmobile World : Your #1 Snowmobile Forum > SNOWMOBILING SECTION > SKI-DOO

Reply
 
Thread Tools
Old 02-07-2007, 11:36 AM   #1
crusher
Member
 
Join Date: Jan 2005
Primary Sled: mxz583
Where I sled: michigan
Posts: 92
Default

Hopefully a simple question but not too stupid:
1998 mxz 583, the oil pump alignment mark, Should these marks align with the throttle in the closed position, or should should the marks align after a slight opening of the throttle but before the slides open. Would it make a difference in the amount of oil pumped in either option?

Thanks
crusher is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-07-2007, 12:22 PM   #2
Banditpowdercoat
Member
 
Banditpowdercoat's Avatar
 
Join Date: Jan 2007
Mileage: 80 kms
Primary Sled: 96 S chassis, 583 mod
Where I sled: Grass, Snow or H2O
Posts: 83
Default

YUp, align the mark with throttles at idle.
__________________
Dan Pesonen
Bandit Powdercoat</span>
From Powder, to Perfection
<span style="color:Blue">If it ain&#39;t broke, modify something till it is.....
Banditpowdercoat is offline   Reply With Quote
Old 02-07-2007, 01:13 PM   #3
Thumbdoctor
Senior Member
 
Thumbdoctor's Avatar
 
Join Date: Feb 2003
Location: Saint Lazare, QC.
Primary Sled: 2005 MXz Adrenalin 800HO
Where I sled: Northern Ontario
Posts: 2,782
Default

Quote:
Hopefully a simple question but not too stupid:
1998 mxz 583, the oil pump alignment mark, Should these marks align with the throttle in the closed position, or should should the marks align after a slight opening of the throttle but before the slides open. Would it make a difference in the amount of oil pumped in either option?

Thanks[/b]
The MXz 670 oil pump is an N9 model (zero oil at idle) the adjustment is as attached:
[attachment=33363ilpump.doc]
Attached Files
File Type: doc oilpump.doc (374.0 KB, 115 views)
__________________
Located in Western Quebec

Kilos traveled this season 2750
Thumbdoctor is offline   Reply With Quote
Old 02-07-2007, 06:49 PM   #4
Banditpowdercoat
Member
 
Banditpowdercoat's Avatar
 
Join Date: Jan 2007
Mileage: 80 kms
Primary Sled: 96 S chassis, 583 mod
Where I sled: Grass, Snow or H2O
Posts: 83
Default

Does the N9 pump look the same as the other&#39;s? Mine looks just like the pic, 96 500 BUt I sure use oil at idle LOL
__________________
Dan Pesonen
Bandit Powdercoat</span>
From Powder, to Perfection
<span style="color:Blue">If it ain&#39;t broke, modify something till it is.....
Banditpowdercoat is offline   Reply With Quote
Old 02-07-2007, 10:35 PM   #5
Thumbdoctor
Senior Member
 
Thumbdoctor's Avatar
 
Join Date: Feb 2003
Location: Saint Lazare, QC.
Primary Sled: 2005 MXz Adrenalin 800HO
Where I sled: Northern Ontario
Posts: 2,782
Default

All Mikuni oil pumps look pretty much the same . Differences are in the lever length, inlet orientation, drive speed (gear size) and discharge orifice.
__________________
Located in Western Quebec

Kilos traveled this season 2750
Thumbdoctor is offline   Reply With Quote
Old 02-08-2007, 08:08 AM   #6
crusher
Member
 
Join Date: Jan 2005
Primary Sled: mxz583
Where I sled: michigan
Posts: 92
Default

Ok, thanks
I will take the free play so the marks align with the throttle closed, I recently went on a trip and noticed that I use a little more oil that normal. Your statement about no oil at Idle still is confusing.
crusher is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:57 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.