Another 583 Spark Plug Question... With A Twist - Snowmobile World : Your #1 Snowmobile Forum
http://www.snowmobileworld.com/forums
» Sponsors
Go Back   Snowmobile World : Your #1 Snowmobile Forum > SNOWMOBILING SECTION > SKI-DOO

Reply
 
Thread Tools
Old 02-11-2007, 07:49 PM   #1
RoadkillSTX
Junior Member
 
Join Date: Feb 2007
Mileage: None yet!
Primary Sled: 1996 Ski-Doo Formula STX 583 RAVE
Where I sled: Northern and Southern Saskatchewan
Posts: 29
Default

I'll keep this short and put it in jot note form, it should be a quick answer.

Ok so first off we all know that the manual says .016-.018 but they come out of the box at .030.

Here's my dilema.
Gapped at .016-.018 the sled is a real pain to start, and wont stay running without 1/2 throttle, it misses and runs extremely rough, can't maintain an idle and stalls if your not constantly on the throttle. Runs like a sled that hasn't had new plugs in three years. Pull out the plugs and they're always soaked.

At .030 the sled absolutely purrs and runs incredibly well. Pulls the ski's off the ground in a stubble field etc. Had it running at .030 for a 3 hour trip today and it ran great, idled at about 1500-2000. Got 20 miles to 1/4 - 1/2 tank of gas.

It was recently in a shop to get the carbs redone etc. They gapped the plugs to .030. Is it possible that the carb settings are what are causing the smaller gaps to be unusable?
Will there be any damage done using the bigger gap?
Should i bother playing with it to get it running at the .016 gap or should i follow the old "dont fix what isn't broken" formula.
Am i losing any power? It accelerates very well, pulls the ski's off the ground and seems to have a top speed of >60mph in very rough terrain and snow. Idles at 1500-2000, clutch engages at around 3000-4000, seems to top out at 7000 (assuming of course that the tach is right... the dash came out of a Mach Z)
What should the rpms sit at while at full throttle and what should the rpms top out at?

Thanks in advance, im sure your all getting sick of these plug threads.
__________________
1980 Polaris 440TX - given to charity auction
1996 Ski-doo Formula STX 583
RoadkillSTX is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-12-2007, 02:54 PM   #2
RoadkillSTX
Junior Member
 
Join Date: Feb 2007
Mileage: None yet!
Primary Sled: 1996 Ski-Doo Formula STX 583 RAVE
Where I sled: Northern and Southern Saskatchewan
Posts: 29
Default

Anyone???
__________________
1980 Polaris 440TX - given to charity auction
1996 Ski-doo Formula STX 583
RoadkillSTX is offline   Reply With Quote
Old 02-12-2007, 03:13 PM   #3
oldyeller
Senior Member
 
oldyeller's Avatar
 
Join Date: Nov 2002
Location: southern Ontario,Canada
Primary Sled: 97 MXZ 670
Where I sled: Bancroft area, Ontario,Canada
Posts: 1,139
Default

I never saw much improvement by reducing the gap over out of the box gapped plugs..I can't imagine why the smaller gap would cause you such problems however .Usually the problems show up with a larger gap as it is harder on the ignition system to make the spark jump the gap..I guess your sled likes the bigger spark?
__________________
Member of Maple Leaf Snowskimmers http://www.snowskimmers.com/
HAPPY TRAILS
97 MXZ 670
97 Formula 583
96 Formula SLS 500
-----------------------------------------------------
oldyeller is offline   Reply With Quote
Old 02-12-2007, 06:23 PM   #4
ballsout1
Senior Member
 
Join Date: Oct 2001
Location: Buffalo N.Y.
Posts: 852
Default

giving a lttle for tach error you should see 7900 to 8000 on the tach...your way off. nothing comes to mind as far as why your sled likes the big gap.....030 isnt real big but whatever. i wonder if its running rich, i got a gut feeling. your gas mileage seems low. i would pursue your problem from that angle as rich would kill your rpms and ??? maybe make your sled like the bigger gap.
ballsout1 is offline   Reply With Quote
Old 02-12-2007, 06:47 PM   #5
FreezerBurnt
Senior Member
 
FreezerBurnt's Avatar
 
Join Date: Mar 2001
Location: Sudbury,Northern Ont
Mileage: 1268
Primary Sled: 01 ZR 600 VEV
Where I sled: Chelmsford,Northern Ont
Posts: 4,869
Default

Sound like you have a problem somewhere

3500engage and top out 7800
__________________
Current sled 01 ZR 700 X
3.5 Oles Machine riser,1.25 ripsaw,388/389 rear springs,45deg hooks,Shell Utra Oil

Previous sleds
-69 Dauphin--71 SW 396--75 GPX338--85 Safari 447--87 Safari 377
89 Safari Scout E--84 SRV 540--86 SRV 540--91 Indy 500--87 Indy 400
2nd 91 Indy 500
--95 STX 583-- 01 ZR 600 VEV
Current weather in Chelmsford
FreezerBurnt is offline   Reply With Quote
Old 02-12-2007, 08:12 PM   #6
AdamN
Junior Member
 
AdamN's Avatar
 
Join Date: Feb 2007
Location: Sandwich, IL
Mileage: 66 Miles
Primary Sled: '95 Ski Doo MX 470
Where I sled: Dekalb/lasalle/Lee County, IL (when it snows)
Posts: 12
Default

Sometimes (not everytime however) if an engine is running rich, a smaller gapped plug can foul easier and there is a smaller gap to soak, larger gaps sometimes help when rich starting because the plug takes a little longer to get soaked so the spark has more time to burn the fuel before drowning.

I'd check your carb settings, I'm a snowmobile newbee (auto mechanic for a while tho) and even I thought "Jeez, 20 miles on 1/4-1/2 tank!?!?"
Ad.
__________________
If in doubt, give it a clout!
AdamN is offline   Reply With Quote
Old 02-13-2007, 10:26 PM   #7
capristang
Junior Member
 
Join Date: Jan 2005
Mileage: 250 miles
Primary Sled: 1994 Formula STX 583
Where I sled: southern wisconsin
Posts: 15
Default

Hi, I have a 94 stx and I seem to be having the same problem with the small gapped plugs. I am just running the plugs a 30 for now, my sled doesn't seem to want pull the skis up at all. I am 175 lbs. The previous owner was a large guy so he had all the shocks and limiter strap maxed out, I have adusted them all to around stock now. Should the skis come up pretty easy if it is set up right or does the battery and reverse add too much weight up front, also my gas mileage is not very great either. If you find out the problem please post so I can get mine tuned right also.
Thanks,
Mike
capristang is offline   Reply With Quote
Old 02-13-2007, 10:46 PM   #8
FreezerBurnt
Senior Member
 
FreezerBurnt's Avatar
 
Join Date: Mar 2001
Location: Sudbury,Northern Ont
Mileage: 1268
Primary Sled: 01 ZR 600 VEV
Where I sled: Chelmsford,Northern Ont
Posts: 4,869
Default

limiter strap to the max will make the skis come up

pulling the limiter strap in adds weight to the front

as for the gap Skidoo calls for 16-18thou

It worked wonders for me

I got great mileage with my 95 STX 180-220km per tank depend how I rode it

You might want to change your carb settings to 95 specs

use the search feature here as the specs are available
__________________
Current sled 01 ZR 700 X
3.5 Oles Machine riser,1.25 ripsaw,388/389 rear springs,45deg hooks,Shell Utra Oil

Previous sleds
-69 Dauphin--71 SW 396--75 GPX338--85 Safari 447--87 Safari 377
89 Safari Scout E--84 SRV 540--86 SRV 540--91 Indy 500--87 Indy 400
2nd 91 Indy 500
--95 STX 583-- 01 ZR 600 VEV
Current weather in Chelmsford
FreezerBurnt is offline   Reply With Quote
Old 02-14-2007, 10:04 AM   #9
oldyeller
Senior Member
 
oldyeller's Avatar
 
Join Date: Nov 2002
Location: southern Ontario,Canada
Primary Sled: 97 MXZ 670
Where I sled: Bancroft area, Ontario,Canada
Posts: 1,139
Default

The 94 STX was pig rich from the factory and should have had a factory recall to correct the problem..Dropping the needles in the carb one notch will do wonders for performance and mileage and stop plug fouling...I wouldn't consider that sled to be much of a wheelier..
__________________
Member of Maple Leaf Snowskimmers http://www.snowskimmers.com/
HAPPY TRAILS
97 MXZ 670
97 Formula 583
96 Formula SLS 500
-----------------------------------------------------
oldyeller is offline   Reply With Quote
Old 02-14-2007, 04:16 PM   #10
RoadkillSTX
Junior Member
 
Join Date: Feb 2007
Mileage: None yet!
Primary Sled: 1996 Ski-Doo Formula STX 583 RAVE
Where I sled: Northern and Southern Saskatchewan
Posts: 29
Default

Quote:
The 94 STX was pig rich from the factory and should have had a factory recall to correct the problem..Dropping the needles in the carb one notch will do wonders for performance and mileage and stop plug fouling...I wouldn't consider that sled to be much of a wheelier..[/b]
Well just took it for another run, got 40 miles to a half tank... :S... Assuming my odometer isn't out to lunch (which i think it might be)

Im guessing its definately running rich. Im going on a rally on sunday ill compare odometer readings with my girlfriends and also see what kind of a top speed im pulling as well as check the rpms. Plus maybe there'll be someone out there with a 583 that i can compare with. Also it backfired the other day when i went WOT so its definately flooding, ill look up the carb specs and maybe ill tune them up before the rally and see how it runs... nah after the rally i dont have time to mess with it this week and if it makes it worst im going to be missing my only day off for sledding.

As for wheelies, I've never ridden a sled that couldn't lift up the front ski's except for a newer 440 touring. Hell even my 1980 440 will almost twelve o'clock with the right preload and throttle.
As for the STX with the suspension tuned for trail riding, set to keep the ski's down, it's lifting them about 6 inches.
__________________
1980 Polaris 440TX - given to charity auction
1996 Ski-doo Formula STX 583
RoadkillSTX is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:17 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.