Yamaha's Inline Hose Heater - Snowmobile World : Your #1 Snowmobile Forum
http://www.snowmobileworld.com/forums
» Sponsors
Go Back   Snowmobile World : Your #1 Snowmobile Forum > SNOWMOBILING SECTION > YAMAHA

Reply
 
Thread Tools
Old 11-18-2007, 06:12 PM   #1
revrnd
Super Moderator
 
revrnd's Avatar
 
Join Date: Mar 2002
Location: Apsley, Ontario
Mileage: 4406 Miles
Primary Sled: 2007 Ski-doo MXZ 600SDI Black/Yellow
Where I sled: Paudash, TATA & Northern Corridor
Posts: 8,771
Send a message via MSN to revrnd
Thumbs up

Last winter @ Lillabelle in Cochrane Ont. it was around -30* F & our 2 stroke sleds were difficult to start. 2 fellows there had 4 stroke Yammis that had the hose heater. They said they plugged them in for about half an hour before they wanted to go & had no problems starting.

Fast forward to the present. My buddy has got a new Apex. I asked him today @ the Kawartha Slederama, if he was getting the inline heater added. He said his dealer said the setup was kind of Mickey Mouse. I said, I hope it starts OK this winter when we're up north. My nephew (he's 10) was looking @ the Apex & said it didn't have a pull cord for starting. I said it was only electric start. I said to Brad & my buddy that he'd better take a set of booster cables.

Has anyone used the inline hose heater on their Apex, Vector, etc? Did they work & any idea why the dealer wouldn't recommend using 1?
__________________
"A bad day on the trails, beats a good day at work!" Revrnd
"We're on a mission for God" Jake & Elwood Blue
"Remember, if you haven't got anything nice to say, say it often." Ed the Sock
1981 Elan
2004 Chev K2500HD
1986 Chev Monte Carlo SS

http://www.snowmobileworld.com/forums/distance.php

http://www.snowmobileworld.com/forums/accomodations.php

Previous Sleds:
1983 Citation 3500
1985 Formula MX
1990 Mach 1
1995 MXZ 440
1998 MXZ 500
2001 MXZ 600
2004 Legend 600SDI
revrnd is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-19-2007, 10:50 PM   #2
Bone Daddy
Senior Member
 
Bone Daddy's Avatar
 
Join Date: Oct 2002
Location: goodsnow, WI
Mileage: 1700 miles
Primary Sled: 07 Apex RTX , 00 sx 700 r,72 kitty kat
Where I sled: My homeland , The U.P. eah
Posts: 496
Default

No never used them , never had a problem starting any rx1 or apex in -20 cold out all night. Cant say the same for the SDI doos though ,maybe they should make a heeater for that relay box or take it out at night and go to sleep with it to keep it nice and warm
__________________
Like the sign says "Speed is a question of money how fast do you want to go"
Bone Daddy is offline   Reply With Quote
Old 11-20-2007, 11:07 AM   #3
revrnd
Super Moderator
 
revrnd's Avatar
 
Join Date: Mar 2002
Location: Apsley, Ontario
Mileage: 4406 Miles
Primary Sled: 2007 Ski-doo MXZ 600SDI Black/Yellow
Where I sled: Paudash, TATA & Northern Corridor
Posts: 8,771
Send a message via MSN to revrnd
Default

The reason I asked is that the sled he had last winter was a SRX 700. It was just as difficult if not worse than our SDI (relay acted up in Cochrane) & non-SDI sleds on the trip. In Timmins we took turns pulling the rewind over. I didn't know how a 4 stroke 4 cyl would compare to a 2 stroke 3 cyl for starting in the low temps.

Don't forget that when the temps drop not only does the internal engine friction increase, the efficiency of the battery decreases. The chart I've attached is from a high school automotive textbook from the 80s. I'm not sure if the figures would still apply or not.

I was talking to a co-worker that has ridden his '05 or '06 (not sure of the year) Apex in northern Ontario & Quebec. It was -36* C (almost -40* F) in Mattagami PQ & he had no problem starting it. He does carry a small pair of jumper cables just in case.

These are a couple of replies I got elsewhere:

Quote:
As far as the inline heater all the dealers I've asked about it say its a waste of money. One dealer told me that it will really mess with the fuel injected sleds as the the computer thinks the sled is warmer than it is and it fouls the plugs. They said it would'nt do that on my carb'ed Vector but still, I shouldn't bother. [/b]
Quote:
I deal with -20 to -40 alot here in Fairbanks, AK and I too looked into the in-line heater. They will heat up the coolant, but they do not circulate. When it comes to heating stagnant fluid I opted to put a heater on the oil resivoir. Just get a high wattage heater pad and silicone it on the oil tank. When starting a cold motor I'd prefer to have warm oil than warm anti-freeze.[/b]
__________________
"A bad day on the trails, beats a good day at work!" Revrnd
"We're on a mission for God" Jake & Elwood Blue
"Remember, if you haven't got anything nice to say, say it often." Ed the Sock
1981 Elan
2004 Chev K2500HD
1986 Chev Monte Carlo SS

http://www.snowmobileworld.com/forums/distance.php

http://www.snowmobileworld.com/forums/accomodations.php

Previous Sleds:
1983 Citation 3500
1985 Formula MX
1990 Mach 1
1995 MXZ 440
1998 MXZ 500
2001 MXZ 600
2004 Legend 600SDI
revrnd is offline   Reply With Quote
Old 11-20-2007, 02:32 PM   #4
YamaQuinn
Member
 
Join Date: Nov 2005
Location: Southern NH
Mileage: 2018 Miles
Primary Sled: '09 FX Nytro
Where I sled: Maine, Canada
Posts: 80
Default


I installed one on my '06 Attak, but never needed it. The coldest morning was -10F and it started with out a problem
YamaQuinn is offline   Reply With Quote
Old 11-20-2007, 06:15 PM   #5
sledman92
Senior Member
 
sledman92's Avatar
 
Join Date: Nov 2005
Location: Soo Ontario
Mileage: 820 kms
Primary Sled: 2007 Venture GT..1992 Phazer 2 st
Where I sled: Northern Ontario
Posts: 293
Default

I have started my sled in -38f.. I turned the key a couple quick times just to get things moving and then it fired right up and idled, the 2 strokers I ride with had to pull there cords quite a few times to get things moving...They all started but mine was the easiest to start....My uncle has a Venture Lite ( Phazer Type ) he left it out at camp with just a cover for a week, the temps were extremely cold all week ...The sled fired no problem we didn't think it would ..........
sledman92 is offline   Reply With Quote
Old 11-20-2007, 06:40 PM   #6
Bone Daddy
Senior Member
 
Bone Daddy's Avatar
 
Join Date: Oct 2002
Location: goodsnow, WI
Mileage: 1700 miles
Primary Sled: 07 Apex RTX , 00 sx 700 r,72 kitty kat
Where I sled: My homeland , The U.P. eah
Posts: 496
Default

If I dont do the choke trick on my 2stroke its a bear in the morning.
__________________
Like the sign says "Speed is a question of money how fast do you want to go"
Bone Daddy is offline   Reply With Quote
Old 11-20-2007, 08:39 PM   #7
Mr. Freeze
Junior Member
 
Join Date: Nov 2007
Mileage: 1 mile
Primary Sled: 08 FX Nytro MTX 40th
Where I sled: U.P. of Michigan
Posts: 3
Default

I had a coolant heater on my ATTAK. That sled would not start at -40F without it. It is possible, although highly unlikely it is me you are refering to as I was in Cochrane last Feb. around the 12th at the place that has the igloos. When it got to be -40 I would plug it in for 30 minutes and it would start like you just shut it off. W/O plugging it in, it would crank and sputter for about 20 seconds and then the battery would go flat. The heater isn't a flimsey unit. Very easy to install and well worth the money. To be honest, the Yamaha heater would probably work on any sled. Highly recomend it. I heard guys up there saying that they started there APEX all the time at -40 with no trouble, no heater, I just don't beleive that.
Mr. Freeze is offline   Reply With Quote
Old 11-21-2007, 04:26 PM   #8
sledman92
Senior Member
 
sledman92's Avatar
 
Join Date: Nov 2005
Location: Soo Ontario
Mileage: 820 kms
Primary Sled: 2007 Venture GT..1992 Phazer 2 st
Where I sled: Northern Ontario
Posts: 293
Default

Why don't you believe that. cars, trucks, snowblowers, generators they all start in extreme temps..So why wouldn't a 4 stroke snowmachine start......We have a large Yamaha generator up at camp, it sits in the cold for weeks on end it starts everytime we get there .....So why would a 4 stroke snowmobile be any different ......
sledman92 is offline   Reply With Quote
Old 11-21-2007, 05:54 PM   #9
Mr. Freeze
Junior Member
 
Join Date: Nov 2007
Mileage: 1 mile
Primary Sled: 08 FX Nytro MTX 40th
Where I sled: U.P. of Michigan
Posts: 3
Default

The reason I don't beleieve they start all the time is because we have two people in our group with Vectors and when it gets to about -30 they will not start w/o removing the airbox cover and getting hairdryers in there to heat things up, even at that they crank until the battery is weak and we have to pull up next to them and hook up to the jumpers to spin them. The other reason is because I've had YAMAHA 4 strokes since 2002 and never had one start at -40 with out it either having a heater or being a hassle if it didn't. Not all cars start at -40. This is an extreme condition. There's a reason that there's cord drops provided at parking stalls in Northern Ontario, things don't like to be reliable when it gets that cold. I'm sure your generator starts, I've just seen to many 4 strokes not start at this temp. Just what I've witnessed. I'm sure some sleds start, but in general, there is a much greater chance of things starting at 0 than -40.
Mr. Freeze is offline   Reply With Quote
Old 11-21-2007, 06:11 PM   #10
sledman92
Senior Member
 
sledman92's Avatar
 
Join Date: Nov 2005
Location: Soo Ontario
Mileage: 820 kms
Primary Sled: 2007 Venture GT..1992 Phazer 2 st
Where I sled: Northern Ontario
Posts: 293
Default

I would be curious to see why some 4 strokes will start and others won't. Is it oil, starter, battery etc... I never had an issue with mine, but mine is new, I hope te older they get the harder they are to start....It's true about the trucks I have seen at -40 we had to go out to where we park are trucks ( about 5 kms for camp), mine started right away but I had a new battery and a new starter ( not saying it didn't hesitate ) but others wouldn't start..There was bout 30 trucks out there a lot of the guys were saying that they wish that they had but a new battery in ......A few guys put Coleman stoves under there oil pans and let them warm up the oil pans, others brought out the generators in sleighs and plugged there trucks in...
sledman92 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:26 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.