piston problems - Snowmobile World : Your #1 Snowmobile Forum
Reply
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 11-26-2009, 01:55 PM Thread Starter
 
Join Date: Nov 2009
Posts: 7
piston problems

i have a 2002 esr ZL it has less then 500 miles on it and it burned a hole in the top of the piston were the spark plug goes. what could of caused this to happen? thanks.
virmen is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 11-26-2009, 02:50 PM
6
Banned
 
Join Date: Mar 2001
Posts: 5,166
Quote:
Originally Posted by virmen View Post
i have a 2002 esr ZL it has less then 500 miles on it and it burned a hole in the top of the piston were the spark plug goes. what could of caused this to happen? thanks.
Is the hole in the center or near the exhaust port? Which cylinder is this on, mag?
6 is offline  
post #3 of 12 (permalink) Old 11-26-2009, 05:49 PM Thread Starter
 
Join Date: Nov 2009
Posts: 7
piston problems

the hole is right were the spark plug goes in .its a perfect 1/4 inch hole. facing the sled its the right hand one. thanks.
virmen is offline  
 
post #4 of 12 (permalink) Old 11-26-2009, 07:49 PM
6
Banned
 
Join Date: Mar 2001
Posts: 5,166
Based on that info, my guess would be detonation. Did you make any engine mods lately? Different plugs? Bad gas?
6 is offline  
post #5 of 12 (permalink) Old 11-27-2009, 06:08 AM Thread Starter
 
Join Date: Nov 2009
Posts: 7
piston problems

maybe it was bad gas your saying? it could have been because the sled sat for 2 years.its a stock sled no modifications to it.we drained most of it out be for starting. thanks.
virmen is offline  
post #6 of 12 (permalink) Old 12-05-2009, 12:02 PM
Senior Member
 
162Whiskey's Avatar
 
Join Date: Mar 2008
Location: Alaska - 63North, 162West
Posts: 489
Running lean. Not uncommon on a carbed machine if one isn't on top of their jetting. It could be a case of a faulty sensor on an EFI.

Formerly known as 63November, and before that as Golsovia.

Riding since 1983.

-Scorpion Whip
-Ski-Doo Skandic
-Yamaha Enticer LTs
-Polaris Trails

Current:
-99 Arctic Cat 550 Panther 14,000+ miles
-08 Ski-Doo 550 Backcountry
-340 eBay Edge from AK, and 10+ other states
-'11 AC T570 brand new...4000 miles
162Whiskey is offline  
post #7 of 12 (permalink) Old 12-05-2009, 01:30 PM
6
Banned
 
Join Date: Mar 2001
Posts: 5,166
Quote:
Originally Posted by 162Whiskey View Post
Running lean. Not uncommon on a carbed machine if one isn't on top of their jetting. It could be a case of a faulty sensor on an EFI.
Normally, I would agree with the lean condition. But he stated that the hole is near the plug and a perfect 1/4 inch size. This doesn't sound like a lean melt, rather a detonation condition.

Just my $.02.
6 is offline  
post #8 of 12 (permalink) Old 12-05-2009, 02:00 PM
Senior Member
 
162Whiskey's Avatar
 
Join Date: Mar 2008
Location: Alaska - 63North, 162West
Posts: 489
Certainly could be. In this case, they may be related: lean/hot/detonation.

Formerly known as 63November, and before that as Golsovia.

Riding since 1983.

-Scorpion Whip
-Ski-Doo Skandic
-Yamaha Enticer LTs
-Polaris Trails

Current:
-99 Arctic Cat 550 Panther 14,000+ miles
-08 Ski-Doo 550 Backcountry
-340 eBay Edge from AK, and 10+ other states
-'11 AC T570 brand new...4000 miles
162Whiskey is offline  
post #9 of 12 (permalink) Old 12-07-2009, 03:56 PM
Member
 
Join Date: Dec 2009
Location: Newfoundland
Posts: 33
from what i heard there was a recall on that year zl, because of jetting problems, maybe thats whats wrong.
et340 is offline  
post #10 of 12 (permalink) Old 12-08-2009, 03:19 PM
Senior Member
 
94ZR580's Avatar
 
Join Date: Apr 2003
Location: Blairmorganville, Saskatchewan
Posts: 980
The 02 ZL ESR is an 800 EFI, according to Brown's. A neat hole in the centre of a piston is a typical sign of detonation or pre-ignition. The one area that first jumps out to me would be crank phase. A blown belt at high speed have been known to throw those cranks out of phase, and an out of phase crank can result in pre-ignition. The engine does not have to come out to check the crank for phase and that would be the first thing I'd do based on the described damage.
94ZR580 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowmobile World : Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome