Chat room problems - Snowmobile World : Your #1 Snowmobile Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 11-17-2001, 01:43 PM Thread Starter
Senior Member
 
Steven Hohman's Avatar
 
Join Date: Jul 2001
Posts: 1,274
Send a message via AIM to Steven Hohman Send a message via MSN to Steven Hohman
Angry

When I try to log on to the chatroom, it *says "Failed to connect! Try again..[err o]" Can I change anything on my end that can make it work?

(1) 92 Phazer ES (w/pipe+clutch)
(1) 88 Jag 340
Steven Hohman is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-17-2001, 01:53 PM Thread Starter
Senior Member
 
Steven Hohman's Avatar
 
Join Date: Jul 2001
Posts: 1,274
Send a message via AIM to Steven Hohman Send a message via MSN to Steven Hohman
Wink

It is working now. Thanks, even though you probobly did nothing! *my computer....................

(1) 92 Phazer ES (w/pipe+clutch)
(1) 88 Jag 340
Steven Hohman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowmobile World : Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome