Is It Me? - Snowmobile World : Your #1 Snowmobile Forum
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 11-08-2005, 02:29 PM Thread Starter
Senior Member
 
Join Date: Sep 2002
Location: WNY
Posts: 140
Is it me or are all the smilies not working correctly??

When I try to add them they always drop to the next line?

Ok, maybe it's my piece of s*** PC - who knows.....

Ray

rjmlakota is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-08-2005, 03:01 PM
Senior Member
 
SkidooMatt's Avatar
 
Join Date: Jul 2005
Location: S.E. Michigan
Posts: 802
I've noticed that too.....I just move them to where I want them. :bash:
SkidooMatt is offline  
post #3 of 7 (permalink) Old 11-08-2005, 04:02 PM
Senior Member
 
cooley's Avatar
 
Join Date: Nov 2002
Location: Plymouth Park/New Glasgow , Nova Scotia
Posts: 2,372
,.jhkl.jh :bash: kh;khkjhojh :blahblah: opiu;ihliuhlihugjmnjjhg seems to be working fine for me SWRules



like this Mlabudda?

2003 mxz 600ho renegade rer
1999 honda 300 4x4
https://www.snowmobileworld.com/forum...7293_thumb.jpg

cooley is offline  
 
post #4 of 7 (permalink) Old 11-08-2005, 05:19 PM
6
Banned
 
Join Date: Mar 2001
Posts: 5,166

There is a software update coming which will help this issue.
6 is offline  
post #5 of 7 (permalink) Old 11-08-2005, 06:15 PM
Super Moderator
 
Join Date: Feb 2004
Posts: 3,958
Cooley try typing your post then going back and adding smileys. this is where I have trouble. And are you using the RTE function?
labudda is offline  
post #6 of 7 (permalink) Old 11-09-2005, 12:09 AM
 
Join Date: Mar 2001
Posts: 4,869
LOL as the king of faces I have found it very frustarting to say the least :banghead:

BUT looks like Corey is onto a cure SWRules

Keep up the great work
FreezerBurnt is offline  
post #7 of 7 (permalink) Old 11-09-2005, 04:01 PM
 
Join Date: Jan 2003
Posts: 1,882
i feel your pain..................
vapourtrail is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowmobile World : Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome