Gallery Not Working - Snowmobile World : Your #1 Snowmobile Forum
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 09-26-2007, 08:55 PM Thread Starter
Administrator
 
Administrator's Avatar
 
Join Date: May 2007
Posts: 112
Folks,

We are having some issues getting our gallery system working properly. We are working on it and will let you know when it is back up.
Administrator is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-27-2007, 05:52 AM
Super Moderator
 
Join Date: Feb 2004
Posts: 3,958
the garage is gone as well.
labudda is offline  
post #3 of 8 (permalink) Old 09-27-2007, 05:59 AM
Super Moderator
 
snow4mydooplz's Avatar
 
Join Date: Feb 2005
Location: Mid-Michigan
Posts: 9,075
Send a message via Yahoo to snow4mydooplz
Does this mean we can't post pics?





Just Doo It ! 500ss REV Adrenaline extended
former sled 1997 500 formula deluxe
Snowmobilers doo it til it melts!
snow4mydooplz is offline  
 
post #4 of 8 (permalink) Old 09-27-2007, 09:31 AM Thread Starter
Administrator
 
Administrator's Avatar
 
Join Date: May 2007
Posts: 112
Quote:
Does this mean we can't post pics?[/b]
Not for now. However we are working on correcting the problem just as fast as we can!

We are working on the Garage as well.

Sorry for the inconvenience.
Administrator is offline  
post #5 of 8 (permalink) Old 09-27-2007, 10:41 AM Thread Starter
Administrator
 
Administrator's Avatar
 
Join Date: May 2007
Posts: 112
Hello all,

The gallery is now working again.

Administrator is offline  
post #6 of 8 (permalink) Old 09-29-2007, 09:30 AM
Senior Member
 
snowmutt's Avatar
 
Join Date: Jan 2003
Posts: 1,236
Quote:
Hello all,

The gallery is now working again.[/b]
somthing is not right , tryed to upload vid and all i get is error screen( cant find server !!)

Thought it was to much stuff in attchments but I clean that out down to 5mb , vid is 93 mb. am I missing somthing or is it geeked up ?

mutt


snowmutt is offline  
post #7 of 8 (permalink) Old 10-02-2007, 06:31 AM
Super Moderator
 
Join Date: Feb 2004
Posts: 3,958
fvs
labudda is offline  
post #8 of 8 (permalink) Old 10-02-2007, 06:16 PM
Administrator_X
 
idooski's Avatar
 
Join Date: Mar 2001
Location: SW Michigan!!
Posts: 5,122
idooski is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowmobile World : Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome