Site Frustration - Snowmobile World : Your #1 Snowmobile Forum
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 01-06-2008, 04:29 PM Thread Starter
oldslowsledder
 
CORY9's Avatar
 
Join Date: Mar 2003
Location: Parry Sound,Ontario
Posts: 6,491
This has beome a real issue, happens regularly while trying to navigate the site.

I get the following message

"Internet Explorer cannot display the webpage"

I have to hit the refresh button to get back in

Only happens here at SW World, rarely a problem anywhere else.

Any ideas?????

2010 GSX
Wife 08 Vector
Son 2012 Nytro XTX
CORY9 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 01-06-2008, 04:44 PM
 
Join Date: Jan 2002
Posts: 4,659
IMHO I would forget about IE all together. Try downloading the latest version of Firefox. It is prolly just a browser issue Cory, let me know if this helps.

Permafrost
permafrost is offline  
post #3 of 10 (permalink) Old 01-06-2008, 05:03 PM Thread Starter
oldslowsledder
 
CORY9's Avatar
 
Join Date: Mar 2003
Location: Parry Sound,Ontario
Posts: 6,491
What I don't understand Perm is that this site seems to be the only one affected.

If I download a new browser ( dial up ) it will probably take f o r e v e r and the wife SERIOUSLY hates change!

2010 GSX
Wife 08 Vector
Son 2012 Nytro XTX
CORY9 is offline  
 
post #4 of 10 (permalink) Old 01-06-2008, 06:15 PM
 
Join Date: Jan 2002
Posts: 4,659
I am not sure why this site is the only one affected Cory. In the forensic investigation community IE is not popular due to being a target for malicious attacks. Firefox is only 5.7 mb. Set the sucker up to download when you goto bed and it will be done before the morning.

I understand the reluctance to change but sometime it is a good thing. You can download a skin for Firefox and make it look like IE. Firefox is a free open source alternative similar to Netscape navigator. As of last week Netscape is no more and all support has been pulled.

Permafrost
permafrost is offline  
post #5 of 10 (permalink) Old 01-06-2008, 06:17 PM
Super Moderator
 
snow4mydooplz's Avatar
 
Join Date: Feb 2005
Location: Mid-Michigan
Posts: 9,075
Send a message via Yahoo to snow4mydooplz
I have seen this occasionally,,,,but not on a consisant basis. I can't really say it's a problem for us as much as you stated Cory.. Hopefully it's straightend out soon. Have you cleaned your cookies for this site recently?





Just Doo It ! 500ss REV Adrenaline extended
former sled 1997 500 formula deluxe
Snowmobilers doo it til it melts!
snow4mydooplz is offline  
post #6 of 10 (permalink) Old 01-06-2008, 07:58 PM
Senior Member
 
snowfun348's Avatar
 
Join Date: Oct 2005
Location: Waterdown Ontario
Posts: 235
Cory: I use Firefox as my Internet Explorer and my wife use Microsoft Internet Explorer. I have not had a problem like you are experiencing. She also has her own desktop/login which keeps her happy.

Good luck and keep us posted.
John.

snowfun348 is offline  
post #7 of 10 (permalink) Old 01-06-2008, 08:30 PM Thread Starter
oldslowsledder
 
CORY9's Avatar
 
Join Date: Mar 2003
Location: Parry Sound,Ontario
Posts: 6,491
Quote:
Have you cleaned your cookies for this site recently?[/b]
Yep, I'm fanatical about cookie clearing, ad-aware and spybot

2010 GSX
Wife 08 Vector
Son 2012 Nytro XTX
CORY9 is offline  
post #8 of 10 (permalink) Old 01-06-2008, 08:37 PM
Senior Member
 
puree's Avatar
 
Join Date: Feb 2003
Location: Northwest Ohio
Posts: 10,054
Send a message via Yahoo to puree
could be in the behind the scenes changes going on right now trying to get everything corrected (like the garage, the gallery, the error messages in trying to bring up pics),,,, may all work fine once we get through all that. keep us posted and let us know if it continues, gets better, or gets worse.




09 1200 Renegade
10 1200X Renegade
03 F7
07 F6lxr
03 Z370es
78 Invader 440


puree is offline  
post #9 of 10 (permalink) Old 01-06-2008, 09:54 PM
 
Join Date: Sep 2004
Posts: 160
Ditto on the Firefox. I've switched and there is no looking back.

What version of IE are you running?

Firefox is faster from what I have been told. Might enhance you entire internet experience, especially with dial-up if it is indeed faster.

Someone can probably comment on how much faster it is. Particularly if you are running an older version of IE.
SNOWTOBOGANNER is offline  
post #10 of 10 (permalink) Old 01-07-2008, 07:53 AM
6
Banned
 
Join Date: Mar 2001
Posts: 5,166
The problems you are experiencing are not browser related, rather an issue with the server setup. The problem is known and is currently being worked on with a solution hopefully fairly soon.

Dial-up users will no doubt experience these loading issues far more than those on hi-speed.

Rest assured that we are aware of this problem and are currently working to solve the problem. A post will follow shortly as soon as we get a handle on the problem.
6 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowmobile World : Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome