Snowmobile World : Your #1 Snowmobile Forum

Snowmobile World : Your #1 Snowmobile Forum (https://www.snowmobileworld.com/forums/)
-   FORUM/SITE QUESTIONS AND PROBLEMS (https://www.snowmobileworld.com/forums/63-forum-site-questions-problems/)
-   -   Smilies (https://www.snowmobileworld.com/forums/63-forum-site-questions-problems/71404-smilies.html)

snowmutt 03-28-2008 05:04 PM

Smilies
 
Smiles seam to be not working today? snow4 tryed too ,no go .anyone else?

idooski 03-28-2008 05:18 PM

Are they working for me? :biggrin:

idooski 03-28-2008 05:19 PM

What exactly is happening when you try to use an emoticon?

snowmutt 03-28-2008 05:33 PM

Nothing , the curser blanks out . Yours works? still nothing on this end . oh if I hit (more) it flips to the top of the page , but no smiles.

snow4mydooplz 03-28-2008 05:39 PM

Well, No worries, I have cleared our problem Keith.. Thanks !

Allison :wink::wink:

idooski 03-28-2008 06:28 PM

What was the problem?

snow4mydooplz 03-29-2008 06:15 AM

Quote:

Originally Posted by idooski (Post 552953)
What was the problem?

Not too sure, I logged off, signed off our dsl, used our cleaner for the C drive and all is good. Not really sure.


All times are GMT -5. The time now is 06:58 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome