Snowmobile World banner

1 - 8 of 8 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter #1
I finally got to put some miles on my 02 700 this weekend. I don't think it ever once started on the first pull. All my other sleds will start on the first pull once you have been riding and it is warmed up. Not this sucker! usually 3 to 4 pulls and once as many as 7. I have had the recall done on it. Ran good once it was going though. My bud's 700 renegade did the same thing. Anyone else have trouble like this, or know what my problem is?
 

·
Registered
Joined
·
87 Posts
my friends '02 700 MXZX is the same way, 4-7 pulls. what recall is on this sled?  his pull rope doesn't hold right sometimes & slips for about a foot then catches.
 

·
Registered
Joined
·
105 Posts
Discussion Starter #3
The recall was on the carbs. Doo says they came from mikuni with the clip in the wrong position. I never got to ride it before the recall so I don't know if it started easier before they changed it.
 

·
Registered
Joined
·
3,522 Posts
MXZ4ME,When you shut the sled off,wait until the engine comes down to idle.If the idle is high when the engine is shut down,fuel still enters the combustion chamber,thus flooding the engine.Just wait 30 seconds after you stop to shut her down.If it is warm outside 35 degrees and up,turn off the coolant flow to the (heated carbs)
 

·
Registered
Joined
·
105 Posts
Discussion Starter #5
mxz7, what year is yours? I usually doo let it idle down, but I noticed that mine idles so low the the rpm gauge drops to zero. If I get to ride again this year I'll see how that helps.
 

·
Registered
Joined
·
3,522 Posts
Mine is a 02 MXZ 700 sport,no dpm.Your engine should ilde at 1800 rpms.Easy to adjust,one screw adjusts both carbs,its right between the carbs,can't miss it.It seems that mine takes a long time to idle down,just the way it is.
 

·
Registered
Joined
·
1,177 Posts
I have an 00 700, and I crack the throttle about 1/4 and pull, starts first pull.   mxz7 is correct by letting the sled idle down also.  Make sure your carbs are in Sync also.  Try cracking the throttle about  a 1/4 and it should start on the first pull.
 

·
Registered
Joined
·
221 Posts
How much freeplay is in the choke enrichers? Is it possible 1 or both are staying open just bit, allowing fuel to seep in?
 
1 - 8 of 8 Posts
Top