Snowmobile World banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello all. I am new to this so please forgive me if I don't do this the right way, or give all the information needed. What I have is a 1974 Ski-Doo 400 TNT. I am looking for information leading to the factory adjustments of the carburators. While trying to get it started, we pulled the chokes on and soon after it started and got running pretty good, we shut off the chokes and it ran for about 30 seconds. Now we started it again and I can keep it running with the feathering the throttle but the smoke comming from the exahst was more that I feel should of been. I feel that there might be an adjustment that needs to be made on the air/fuel mixture. But here is where the problem lies. Which of the 3 screws do I adjust and how much? There is one screw on the left side which I feel is the idle adjustment. One screw on the right side which I assume is the air/fuel screw, but what is the one on the front that is in the float bowl? What does that adjust. Now the carbs are a Mikuni and were bought aftermarket, so they are not bought with the sled. I can take pictures and send them if that is any help with this. Thank you in advance for any help with this.
 

·
Registered
Joined
·
4 Posts
Hello all. I am new to this so please forgive me if I don't do this the right way, or give all the information needed. What I have is a 1974 Ski-Doo 400 TNT. I am looking for information leading to the factory adjustments of the carburators. While trying to get it started, we pulled the chokes on and soon after it started and got running pretty good, we shut off the chokes and it ran for about 30 seconds. Now we started it again and I can keep it running with the feathering the throttle but the smoke comming from the exahst was more that I feel should of been. I feel that there might be an adjustment that needs to be made on the air/fuel mixture. But here is where the problem lies. Which of the 3 screws do I adjust and how much? There is one screw on the left side which I feel is the idle adjustment. One screw on the right side which I assume is the air/fuel screw, but what is the one on the front that is in the float bowl? What does that adjust. Now the carbs are a Mikuni and were bought aftermarket, so they are not bought with the sled. I can take pictures and send them if that is any help with this. Thank you in advance for any help with this.[/b]
Is there fresh gas in the sled? Have the carb's been cleaned?
 

·
Registered
Joined
·
49 Posts
You may want to check for mouse-nest debris in the exhaust pipe The mice love to build nests in there though and that can lead to some excessive smoke. I had an engine that I thought wqas seized it but when I took the recoil off to get at the flywheel the mice had built a nest so dense in there I couldn't believe it!!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
What fuel pump are you running with that set up?. The original set up had Tilotson HR with integral fuel pumps.[/b]
I don't know what make the fuel pump is, I will have to look into that this weekend. As far as the question of has it ever run right with these carbs on yes it has. Actually these carbs were bought because the factory ones did not make the sled fast enough, so bigger ones were bought. I want to say that these are 40mm or 45mm, Does that sound right?
 

·
Registered
Joined
·
4 Posts
1 - 8 of 8 Posts
Top