Snowmobile World banner

1 - 11 of 11 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
this season i changed the reed cages cause the rubber was coming off the cages inside the reeds put machine back together now the idle is about 3000rpm and the only way i can drop the idle is give it a little choke. i looked to see if there was a air leak but it seems good. the machine is a 2000 mxz700 with 5400km on it???
 

·
Registered
Joined
·
180 Posts
this season i changed the reed cages cause the rubber was coming off the cages inside the reeds put machine back together now the idle is about 3000rpm and the only way i can drop the idle is give it a little choke. i looked to see if there was a air leak but it seems good. the machine is a 2000 mxz700 with 5400km on it???[/b]

3,000 rpm is normal if its cold. try riding it for warm. and kill it then start agin....if that doesnt help try turning the throttle springs and the stop
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
3,000 rpm is normal if its cold. try riding it for warm. and kill it then start agin....if that doesnt help try turning the throttle springs and the stop[/b]
this is after it has warmed up
 

·
journeyman sled/motorhead
Joined
·
4,440 Posts
richen the idle mixture a little.
 

·
Registered
Joined
·
140 Posts
Not to thread jack, but I would like to learn from this post as well. When you say richen the idle screw, does that mean turn it "in" or "out".
 

·
journeyman sled/motorhead
Joined
·
4,440 Posts
I had to go up on the pilot myself. and went down on the mains.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #9
I had to go up on the pilot myself. and went down on the mains.[/b]
so like i said i changed the reeds cause small bits of rubber where coming off the boot cage, the machine ran fine before this at 1400rpm put new reeds in stock from a skidoo dealer and the idle now is 3000rpm. so i adjusted idle still no good. so i ended up putting the old reeds back in and it runs fine so what gives. the part numbers are the same from new to old????any ideas
 

·
Registered
Joined
·
2,885 Posts
so like i said i changed the reeds cause small bits of rubber where coming off the boot cage, the machine ran fine before this at 1400rpm put new reeds in stock from a skidoo dealer and the idle now is 3000rpm. so i adjusted idle still no good. so i ended up putting the old reeds back in and it runs fine so what gives. the part numbers are the same from new to old????any ideas[/b]

as Dooman said you need to fatten up the idle enrichment screws
 

·
Registered
Joined
·
180 Posts
as Dooman said you need to fatten up the idle enrichment screws[/b]
let it run awhile adn unbolt the olds put in the new see if it helps... if not jsut leave the old ones one...i dont see a problem? depending on what your clutch engagement rate is 3000 rpm is fine. like i said if it doesnt work with the new jsut leave the old ones on...you dont need reeds anyways... haha
 
1 - 11 of 11 Posts
Top