Snowmobile World banner

1 - 11 of 11 Posts

·
Registered
Joined
·
625 Posts
Discussion Starter #1
My brother in law has a 2001 MXZX800 that has only about 900 miles on it, and the Secondary Clutch came apart. We were on a piece of railbed moving right along 70-90 mph when his belt shredded. After replacing the belt we went about three miles at 50-60 mph trying to get back to camp and boom the motor revs way up and the sled rolls to a stop. upon opening the hood, the belt was flipped over, and the fixed half of the secondary was laying in the pan. The half had come seperated from the knurled hub that it was casted on to!!! Anyone seen this?.....he is waiting to hear back on warranty coverage. Is this why the 2002 800's are all coming with the RER secondary regardless of wether or not they have reverse??
 

·
Registered
Joined
·
3,910 Posts
Ive never heard of that before.  The bolt that holds it on must have come loose.  

That is not why the new ones come with RER.  The old ones have been around for awhile and have done really good.
 

·
Registered
Joined
·
625 Posts
Discussion Starter #3
The bolt was tight, and stayed threaded into the jackshaft! I checked it after it had failed. I unscrewed the bolt, and the rest of what was left came off like the secondary normally would!?! It was a weird failure!

Also why do all the '02 800 twins come with the RER secondary, and not the 5-6-and 700's??
 

·
Registered
Joined
·
625 Posts
Discussion Starter #5
According to the winter 2001-02 issue of Snowtech...."All 2002 Ski-doo 800 twins are being delivered with the new HPV 27 Secondary originally designed for RER models. This new secondary offers improved efficiency and Durability due to larger bushing and bearing surfaces. It also features a quick adjust eccenteic cam for setting belt deflection"....yada yada..it goes on to say....."All 800's wether they have push-button reverse(RER) or not are coming with this clutch standard". So I renew my question, any durability issues with secondary clutches on 2001 MXZX 800's?....sounds to me like it is possible!
 

·
Registered
Joined
·
129 Posts
No durability issues. That secondary has been around for many years.  It is tried and proven.  You had a unique failure.  How was your clutch alignment?  Belts can put very impressive loads on the clutches if out of alignment.  It may have taken 900 miles to hit failure.  Or you may have a manufacturing defect in that particular secondary.  I would put another one on the sled, check clutch alignment to be safe and forget about it.
 

·
Registered
Joined
·
64 Posts
sorry to hear that happened but i have seen it before and from my experiance it was a worn bushing locking the belt and the 800s tend to be hard on them so you should check the bushing for wear from time to time. but without being there or seeing the damage  it could be other things too. goodluck!
 

·
Registered
Joined
·
25 Posts
i have heard of these grenading before,and i have had an incident with 2 of my sleds that had a crack in them,both replaced by bombardier before they flew apart.
on my old 97 mach1,and my 99 formulaz.
 

·
Registered
Joined
·
1,177 Posts
slarson, the only time I have ever seen this is when the bushing let go just like dfi800 states.   Sorry to hear about the bad luck.  Seems to be a lot of that going around this year.
 

·
Registered
Joined
·
625 Posts
Discussion Starter #11
Luckily it was under warranty!! The brother in law bought the sled 2/7/01 thus putting it under the one year warranty!! According to the dealer it was not caused by a worn bushing, must have been a defect in the casting where it is casted onto the knurled steel insert. Luckily it only caused about 15 miles of downtime for him, because the next time he is going riding is next weekend!
 
1 - 11 of 11 Posts
Top