Snowmobile World banner

1 - 5 of 5 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
After summer storage of my 2002 MXZ 700, I pulled the exhaust pipe to grease some fittings. To my surprize, about 1/4 quart of oil poured out of the pipe! Normal? anyone seen this before? any one have some input on why this might happen? Thanks TT
 

·
Registered
Joined
·
3,910 Posts
Did you Summerize your sled. It could have been the storage oil or regular oil that the dealer or yourself pored down the cylinders.

I wouldnt worry about it. Its probably a good sign that there was oil in it and it wasnt dry.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #3
Thanks. That must be it. I did have the track jacked up when I did the oil in the cylenders for storage. The guys at worked joked that I may have gone too far by treating the insides of my pipes!
Thanks again. I forgot about the oil in the cyls that I did last spring. Short term memory issues from breathing too much 2 cycle fumes.TT
 

·
Registered
Joined
·
45 Posts
Check you compression before starting it, a little oil is fine but 1/4 quart is too much. I had the check valve leak oil into mine. The mag side had 182 comp, it was also the side filled with oil. If you try to start it with the crank case full of oil, it can hydro lock on you. Bent rod and a lot time down. Just thought you would like to know...

800x2002
 

·
Registered
Joined
·
27 Posts
Discussion Starter #5
Thanks! I'll check the compression. What should I expect to see for readings on this MXZ 700? -TT
 
1 - 5 of 5 Posts
Top