Snowmobile World banner

1 - 12 of 12 Posts

·
Registered
Joined
·
315 Posts
We have a 98,99, and an 02 ZR 600 EFI. The 98 has the updated cylinders and close to 3500miles. The 99 has around 2-2500 miles on it. The 02 has 1000 miles on it. We have not as of yet had any major problems with the sleds. The 98 was still running very well when the cylinders where recalled. I bought the 02 because of the reliability of the 98 and 99. You should have no problems as long as you keep up with the regular maintenance. I am sold on that 600 motor.
 

·
Registered
Joined
·
9 Posts
Snow Cat,  I have had 2 600EFI's.  A 98 and a 2000.  5,000 and 3,500 respectively.  Had no problems at all.  A good friend of mine has a 99 that he lost an engine in at 6,000 miles. The cause was a piston skirt breaking.  The dealer told him it was fairly common with higher miles.  The vibrations fatigue the pistons.  He said it would be a good idea for a person to replace them when you get a lot of miles to prevent this problem.  Hope this info helps.  I wouldn't let this stop you from buying one.  They are great sleds!!
 

·
Registered
Joined
·
3,008 Posts
I've owned two '98 ZR-600's. The efi gives a very light throttle and is dead nuts reliable. Performance and mileage is a little down compared to the competition but perks up after clutching. Good engine with no real issues. :)
 

·
Registered
Joined
·
1,268 Posts
I have 1000 miles on my 01 600. no problems, the wifes 600 carb 00 mountain cat craped the motor at 256 miles(problem due to the altitude compensator).
 

·
Registered
Joined
·
11 Posts
At 2200 miles crank broke. piston update had been done. I've got a new motor with 300 miles on it now. 98 600 powder special efi.
 

·
Registered
Joined
·
575 Posts
I have an 00ZR600EFI and it has been working great. Last year I noticed a vibration while I would be riding. Paddy what happened when you broke your crank? Did you notice anything out of the ordinary prior to?
 

·
Registered
Joined
·
1,357 Posts
My friend has a 99zr600efi which has been a great motor except for last winter. The tempeture sensor broke and instead of going to the limp mode it said it was 80fahr out and leaned it out tell the motor melted. I think this is a very rare though.
 

·
Registered
Joined
·
11 Posts
Little Green Sixer sorry I havn't been online for a couple of days.

I noticed a small vibration for about 5 seconds before I got alot of vibration. Then it went bang. It was still running when I shut it down, I think on one side.
The connecting pin broke. It looks like solid steel. Cat paid 1/2 of the parts, the dealer paid 1/2 the labor.
 

·
Registered
Joined
·
11 Posts
Problems w/ a 600 efi, How much time have you got? 98zr600 efi limited, with around 8000 miles when the spedo quit for the 3rd time. forced to repace the clutch every 500 to 800 miles. Had one blow a 3 inch hole in the belly pan. 2 top end rebuilds on the motor... I decided to get ride of it in the winter of 2000 when the 3rd crank decided to go. AC was very good and paid all the repairs as well as extending my warranty 2 additional years.
 

·
Registered
Joined
·
19 Posts
i have a 98600efi limited with 1000 miles on it i never had any trouble with it it has the updated cylinders and v-force 2 reeds and a adjustable reg on the motor the rest is stock im planning on selling it on e-bay in the next few weeks its been a great sled and motor but need a bigger motor for my project car
 
1 - 12 of 12 Posts
Top