Snowmobile World banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
looking for someone to tell me how to drain the fuel from the tank or is there an additive to get the fuel back in shape? It fired and ran for a couple of seconds but died and won't start now. The fuel smells bad and I have little to no experience with working on sleds. need to get it going before my kids drive me nuts.
 

·
Registered
Joined
·
1,085 Posts
did u try siphoning the gas out.or a pump.there are numerous ways to do it.when u put new gas in make sure you bleed it out to the pump and then clear the lines.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
did u try siphoning the gas out.or a pump.there are numerous ways to do it.when u put new gas in make sure you bleed it out to the pump and then clear the lines.[/b]

Thanks, I did just this evening buy a siphon pump and got most of the fuel out that way. It was real varnished looking. I'm not sure what went wrong since I added sea foam at last seasons end. I was told that should have taken care of this sort of problem. any way, I put new fuel in and still can not get it to run on its own. I have tried putting some fuel in the plug ports and it fires right up but quickly dies. Since the carbs were just gone through last season I have not messed with them yet. It is a 650 triple and I just had it all gone through last season. It ran great last season and I fired it up about mid way through the summer just to move it a few feet. Not sure if I just need to get more of that bad fuel out of the system or have the carbs become varnished and need cleaning. Any more input would be greatly appreciated.
 

·
Registered
Joined
·
36 Posts
I ran mine about every two weeks this summer, but still needed to go through the carbs - that darn pilot jet has such tiny holes that anything can plug them. Mine would start and run for a bit, but no idle. :unsure:
 
1 - 5 of 5 Posts
Top