Snowmobile World banner

1 - 6 of 6 Posts

·
Registered
Joined
·
629 Posts
Discussion Starter #1
The wife and I Went yesterday for a good ride with some friends but over the course of the day the wife’s sled (600 05 mxz HO) developed a few issues. The first is it bogs down all the time when you start it up cold or hot you have to hold the throttle down to keep it going, Its runs fine other wise and I just put new plugs in. The second is the reverse/start button is not always working it will work one second then it wont work the next. The 3rd issue is the key/tether, when you are looking in the plug end of the key there is a smaller piece of metal that is square hers is broken away and movers around in the key. Can I take her key to a dealer and get it scanned and have them program a blank?

Other wise it was a great day 200km put on the trails were great.

Thanks for the help.
 

·
Registered
Joined
·
127 Posts
Yes you can have a new key programed at any dealer you need to take the sled with you. As for the bogging down when first started, Carb? crank seals? Water in fuel could be a bunch of things
 

·
Registered
Joined
·
127 Posts
Yes that is true. I have ahard time with that on my gsx ss it take about 5 times befor the beeping stops
 

·
Registered
Joined
·
1,833 Posts
did you clean the carb,s.? your low speed jet could be plugged.

and i had the same problem this weekend with my RER first time its ever done it. i would push the button nothing,and if i kept pushing it sometimes it would make 2 beeps but would not go into reverse, then try it later it would work.? i checked and cleaned the dess key i think it may have something to do with the key. :confused:
 

·
Registered
Joined
·
629 Posts
Discussion Starter #6
did you clean the carb,s.? your low speed jet could be plugged.

and i had the same problem this weekend with my RER first time its ever done it. i would push the button nothing,and if i kept pushing it sometimes it would make 2 beeps but would not go into reverse, then try it later it would work.? i checked and cleaned the dess key i think it may have something to do with the key. :confused:[/b]
Yep I had the Carbs cleaned I keep both sled it tip top shape. I am thinking the key is causing most of the issues. What a pain in the butt having to drag the sled in on the weekend just for a key. :slick:
 
1 - 6 of 6 Posts
Top