Snowmobile World banner

1 - 4 of 4 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
can anyone help me with adjusting the oil pump on my 02 mxz700? i am consuming way too much oil, i get 400 kms. per tank. i have owned many ski-doos in the past and this is by far the worst. i owned a 00 mxz700 and it was great on oil, about 1100kms. to a tank and i adjusted it and still got 700kms. per tank. if i remember there was some slack in the cable at the pump at idle. on this one the cable is tight.  
 

·
Registered
Joined
·
3,328 Posts
You probably have to pull the pipe off to see the oil pump.  On the pump, there are 2 indicator lines, they should move apart as you work the throttle.  A good starting point is to have them lined up, when your not giving it any throttle.  There is an adjusting nut right where the cable meets the oil pump.  Just loosen the nut, and adjust to line them up.  If they are lined up now, then you need to back off some.  

Its alot easier to do, than it is to explain, so just pull the pipe and take a look, it will make sense to you then.

FishHog
 

·
Registered
Joined
·
393 Posts
take the pipe off?? i didnt know ski-doo put the oil pump on the exhaust side. on our 800 mxz the pump is under the carbs and it is hard to get at but on this on if you follow the oil pump cable down there is another adjustment on the cable. adjusting that will do the same thing as the adjutment on the pump itself.
 

·
Registered
Joined
·
918 Posts
It under the carbs on my 670 too. All you have to do it take out the airbox and carbs just so you can see. Exhaust doesnt have anything to do with it. Then just squeeze the throttle and you will see it pull the arm on the pump. The arm has a line and the pump has a line which are supposed to be lined up. If they are not you just adjust the length of the throttle cable til they do. Hope that helps!
                               Ryan
 
1 - 4 of 4 Posts
Top