Snowmobile World banner

1 - 4 of 4 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
so my 00 zr rear suspension  just doesnt seem right-its way too soft in the back-id say with me on it it sqauts 6 inches or more. ive got the springs cranked all the way and brand new rebuilt ACT shocks. sled only has 500 miles on it. im fed up. now i have this weird vibration coming from underneath at slow speeds too. how an i make the the rear suspension as stiff as possible? i got on my friends xc with M-10 and its like a different world, but theres no way im gonna spend 1200 big ones on a set up like that-any ideas anybody?
 

·
Registered
Joined
·
91 Posts
you could put in heavier springs, but then you should re-valve the shocks.  you could also try moving the rear arm back one mounting hole in the skid frame.  this will stiffen the suspension.  Let us know what you tried and how it worked.

Good luck

Maxwell
 

·
Registered
Joined
·
308 Posts
When you put the suspension back on, did you get everything back together the way it was originally? If the front eye of the rear shock is "down" instead of "up" on the bracket (actually it's the bracket ears that need to be upward) it attaches to you may get a lot of low speed noise, at least I did with that mistake.

If you removed the offset arms on the rear suspension assembly and didn't get them back on correctly that could easily account for your sag. I've been there too!
 

·
Registered
Joined
·
1,357 Posts
I'm a decent sized guy at 220 and my 00 ZR500 sagged really bad after the first 400 miles.  So I brought it in the dealer went through the shocks and they were fine and put new springs on.  Didn't help.  They finally put heavier springs in and that did the trick.  The mechanic said that they have had several 200+ guys complain about the ride on the 00s.
 
1 - 4 of 4 Posts
Top