Snowmobile World banner

1 - 15 of 15 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
OK so i had a fire problem i have now replaced STATOR , CDI , INGNTION COIL, WIRES, PLUGS,& PLUG CAPS the only thing left that i know of that i havnet replaced is the pulser coil i even drain fuel and replaced with fresh ...the best i get is a pop or a backfire every 50 pulls as far as i know there is no adjusting timing and i am fresh outta ideas i have spark and fuel and the tors has been by passed. has anyone ever had problems wih pulse coil? ...............I AM GOING TO HAVE LOTS OF FIRE REAL SOON 1 BIG BLAZE IN THE BACK YARD :cussing:
 

·
Registered
Joined
·
657 Posts
Could it be as simple as the engine is flooded? It would explain the backfiring, as well as not being able to start. I flooded the Fusion in -19*C weather, and it took probably 40 pulls to get the darn thing to run (it did backfire twice before starting) 'cause I (just call me "sir stupid") forgot to pull up on the darn kill switch.

I heard one story identical to yours. The guy had electric start and practically killed the battery trying to get it to start. Brought it back to Polaris to find out it was "the worst case of flooding they had ever seen". They held hairdryers to it for an hour drying out the excess fuel that was surrounding everything. The easiest way to cure the problem without tearing it down.

May not be related to your problem, but if it's something simple, it could be that.
 

·
Super Moderator
Joined
·
3,958 Posts
sguirt some carb cleaner down the throat.. it was suggested to me when I was having trouble and using a little ether.

if it is flooded take the plugs out and crank her over. Dry the plugs up and try it.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #5
Last week some time, I read a post about changing the plug caps. Did you try that?[/b]
I hope tha wasn't my post above that you read lol if it wasnt then take another look ....................... ok so i spent another entire day trying to start this P.O.S i even tryed the hairdryers all after noon to help rule out flooding.. the plugs do seem wet when i pull it but they'll be wet if im not sparking i tryed another pulser coil and coudnt seem to get any spark at all with it so i took it apart again and put my old one back i also put my old cdi back on nothing seems to make a differnce as it grew dark i could get a better look at the spark from the plugs (oh and i forgot to add i bought another set of new plugs to rule that out aswell) the spark is just not consisent i even took the ingntion out and unpluged it no change jumper wired the ingntion plug-in no change it was now pushing another 9-10 hours trying despratly to figure this out and the spark is now GONE again NO SPARK WHAT SO EVER! so am offically DONE! FIN! with trying to get this poor excuse for a snow machine started i will how ever have to pond it off to somone for repair i certainly cant afford to take a total loss i payed to much for a non running seld and have spent a few bucks on parts now for nuttin ..............I will however reply to this post with an update as to what happens eitherway
 

·
Registered
Joined
·
28 Posts
Discussion Starter #7
ever take off your recoil and key the shear key? maybe it snapped resulting in inconsistent spark or no spark at all.[/b]
i HAVENT TAken THE FLY WHEEL OFF AGaIN YEt. MAY DO IT TODAY ...it seems as if the pulser coil dosent work if i un plug it i will get a burst of bright blue spark from both plugs when comperssion breaks every time i pull it over plug it back in and i get nothing at all ..ive sinced had someone else have a look at it yesterday and they are just as stumped as i am.....nothing seems to make sence other the then pulser is just not working and it wont let it spark...so we tryed a known working pulser from an atv and a used one i got from a salvage yard and i get the the same result from all 3 which is very starange i just dont think this sled is ever going to run :bash: :dazed:
 

·
Registered
Joined
·
28 Posts
Discussion Starter #9
What is your compression? Maybe a hole blown in a piston?[/b]
The pistons are fine.. i defintly have a fire/electrical problem! i get spark only when it 1st breaks compression and only when the pusler is unpluged :bash:
 

·
Registered
Joined
·
28 Posts
Discussion Starter #10
i thought i would reply to say that my EXCITER 2 now runs ....all my searching on here aswell as other places looking for answers turned up none.. i had to post and not tell anybody it was an exciter just to get a responce ..i noticed that past exciter no start problems were the same way with no one replying ...anywho with that said it was my pluser coil tha was giving me trouble i found a great person in the stator coil and cdi business that helped me test mine via msn messenger and i then detrmined that one of the wires was broken inside the insulation right where the wires come out of the engine i cut it stripped both ends back joiend them back up and PRESTO! ALL IS WELL! also i would like to add if anyone needs electrical parts, repair,or service go to WWW.RMSTATOR.COM very helpful and lots of great parts @ unbeliveable prices :sly:
 

·
Registered
Joined
·
361 Posts
" Both Hands Blistered, WILL NOT START!"



SOunds like me and my "faithful" ice auger!!........ :cussing:
 

·
Registered
Joined
·
657 Posts
Wow, I am really happy to see that you got it working. It usually is something simple. Especially if it's electrical. All it takes is that one pinched wire and it won't run at all. Just wich ya had found out sooner to spare some time/anger :dazed:

Example: we had a 1990 LeBaron with digital dash, lit doors, etc, etc. At 6 years of age, all of a suddon the inside lights come on a stay on. It wasn't a fuse, and couldn't just pull the fuse because it shared the fuse with the digital dash. So dad had to pluck all the light bulbs out until he could get it in the garage. It turns out that FROM FACTORY a wire had gotten pinched above the drivers door. It took 6 years before it shaffed enough to ground the wire out and cause an electrical problem. At least it was as simply as lights turning themselves on instead of car catching on fire, lol.
 
1 - 15 of 15 Posts
Top