Snowmobile World banner

1 - 10 of 10 Posts

·
Registered
Joined
·
884 Posts
Discussion Starter #1
I know I am taking a shot in the dark here, but I purchased a 600 V-Max last year and need some help making it run. The sled has Reichard Twin Pipes on it. It ran well with Larger CC sleds, but lost RPM on the big end. Does anyone have anything that they know of to make this thing hold the RPM? I purchased this sled to ride in Ohio, and know absolutely nothing about Yamaha's. Thanks for any help you can offer!
 

·
Registered
Joined
·
496 Posts
Piping that sled has some draw backs.On my 95 i lost some top end but gained a lot of low end and midrange. I had the gyt twin pipes with yamahas set up done by my cuz who is a yamaha dealer. I had more headaches from them pipes he told me switch back and id be happier.but i was young and they sounded cool back then and ate ngk's
 

·
Registered
Joined
·
731 Posts
Most of the twin pipe 600's (bender & slp) did not like to over-rev.
The HP would fall like a rock after 8000rpm.
PSI would rev and AAEN made the same as the stock pipe.
I think Jeff was still making pipes for RPC then so you may want to call him, now CPR pipes.
Chris
 

·
Registered
Joined
·
884 Posts
Discussion Starter #4
Thanks for the help guys! This sled smacked the crap out of 800 Storms last year, so I think the pipes are making HP. Chris, do you have a Web Sight or Ph. # for CPR? Thanks again for the help, just need guided in the right direction for the Clutching! SWRules
 

·
Registered
Joined
·
884 Posts
Discussion Starter #6
:D Thanks again for the help!!!
 

·
Registered
Joined
·
116 Posts
Stock top rpms should be 7650, with pipes just a little higher. The 600 twins do not like to run over 8,000 and I have heard bad things happen when they do.

What rpms are you trying to run it at?
 

·
Registered
Joined
·
884 Posts
Discussion Starter #10
That is part of my problem, the thing never runs the same RPM. I have no idea what is in the Cluthes. I tore them apart last year and called a local Yamaha Dealer. He could make no sence of the part numbers on the Helix or Weights, just told me they were not Yamaha Numbers :angry: Indy, it smacked the crap out of 800 Breezes, I mean Storms in 500 Ft. I can't help it the others did not know how to set their sleds up for the ice :p . My clutching was not set up very well as you can tell, but the susp. was set to run on ice. Any other help would be great, thanks!!!
 
1 - 10 of 10 Posts
Top