Snowmobile World banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3,365 Posts
Discussion Starter #1
http://www.snowmobileworld-s2.com/cgi-bin....;t=4438
I posted and watched a few other post under that URL in the general forum, but it isn't showing up or updating posts within the post.  It is also doing the same thing under the post "Read this garbage".  It updates the postes in the forum, but when you try to read the post, it isn't updating.....
 

·
Banned
Joined
·
5,166 Posts
</span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote (phazerhater @ May 18, 2002, 12:49pm)</td></tr><tr><td id="QUOTE">http://www.snowmobileworld-s2.com/cgi-bin....;t=4438
I posted and watched a few other post under that URL in the general forum, but it isn't showing up or updating posts within the post.  It is also doing the same thing under the post "Read this garbage".  It updates the postes in the forum, but when you try to read the post, it isn't updating.....[/b][/quote]
Please read message in the Moderator's Lounge...

"Post counters and other crazy stuff"

Thanks.
 

·
Registered
Joined
·
8,771 Posts
Is there a reason the forums are slow loading? It was slower than molasses in January during Saturday night.
 

·
Banned
Joined
·
5,166 Posts
</span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote (revrnd @ May 19, 2002, 6:35pm)</td></tr><tr><td id="QUOTE">Is there a reason the forums are slow loading? It was slower than molasses in January during Saturday night.[/b][/quote]
Yes. The Internet Backbone that the server uses is having problems. Probably won't be fully corrected until Monday morning when the network staff is at 100%.

It is NOT a server problem. The server is not even close to twitching from the load...

Server currently running at 2% capacity.
 

·
Registered
Joined
·
8,771 Posts
Paul & I have pick up the pace of our posts
 
h
 
1 - 5 of 5 Posts
Top