Snowmobile World banner

1 - 10 of 10 Posts

·
Registered
Joined
·
189 Posts
Discussion Starter · #1 ·
I went to install my EGT probes, 100mm from skirt or 40mm from exhaust flang. The problem is the nuts are under the valves. How far does the tip of the probe go inside pipe? I'm guessing centered. If the tip is centered then the only problem I have is on the mag side. Do I just cap the nuts off and mount new ones on the bottom of the y pipe. Might have to lock tite the nuts so they dont come loose. I think this is what I will have to do but would like your opinions if you have encountered the same problem. Sled is a Rev 800x.
 

Attachments

·
Registered
Joined
·
20 Posts
I think you should be alright. The probes should extend in 1/4 past halfway. I just did my 440 last night and my probes are also very close to the rave valves. I know some one that might mount them angled to the side but centered in the pipe to avoid being close to the rave.
 

·
Registered
Joined
·
189 Posts
Discussion Starter · #4 ·
The problem is, if the probe is only suppose to be exposed 1/4" inside pipe they wont fit. The probe would be to high and therfore hit the cap.

Called EGT and they said the probe needs to be about 1/4" away from center of pipe. They said the flame is on the outer edge of the pipe not in the center. I was able to shove the probe all the way in going across center to the other side of pipe. They said I would loose some HP but less than 1/2 a HP.
 

·
Registered
Joined
·
2,885 Posts
800REV- I just put egts on my 01 800 and my probes are allot further out from the ports than yours, near the spring tabs for the pipe. Might want to re check the 100mm (4 inches)
 

·
Registered
Joined
·
189 Posts
Discussion Starter · #6 ·
It is right 100mm x .03936 = 3.936 inches. I was 1.9 inches from the piston to the outside of exhaust port. I then subtracted the 1.9 from the 3.9 which gave me 2.0. I then measured from the exhaust gasket 2.0 and made my mark.

100mm from piston skirt or 40mm from exhaust port. If your out to your spring tabs you didnt measure from the skirt 100mm. Looks like you went 100mm from the outside of the exhaust port. Might want to check that.

Can anyone else tell me if I'm wrong or not.
 

·
Registered
Joined
·
171 Posts
The location is never a given set point, heres a article you might find interesting, if you want to get your probes lowered you will have to cut some of the threads off the coulpling or the connector. Tunning with a pyro is only one of several indicator you will have to get it fine tunned. This engine has run as high as 1,300 degrees for short peroids of time.
Probe location
 

·
Registered
Joined
·
98 Posts
What EGT instrument are you using? I have been trying to get my Digitron 32 to read the RPM's and I'm not finding any success. I ran this on my other Doo's, but this new wiring has me stumped! Thanks -Grover
 

·
Registered
Joined
·
171 Posts
Grover I had problems with my DT-34 reading RPM's and found it was interference from the electrical. I had to isolate the sender in the bottom of the aluminum tube as shown.
 
1 - 10 of 10 Posts
Top