Snowmobile World banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
got a little question for y'all.....i recently got given a '78 arctic
cat el tigre..6000 with a 440 engine
it runs sweet starts first or second pull
but when i get it up on a block and run it up to 5500 rpm
it stutters dies and goes back down to 3000 then back up
i have taken the fuel system apart...carbs..pump lines tank and
cleaned and blown them all out......any ideas......it has a recent
cdi box that was replaced also.....any tests that i can do?
 

·
Registered
Joined
·
731 Posts
When you say "it stutters dies"
The engine stops running?
Or just loss of power.

What do the spark plugs look like after this happens, wet with fuel or dry?

Can you play with the trottle and get it to rev up?
 

·
Registered
Joined
·
538 Posts
I would check your compression and then pressurize your crankcase to see if any of your gaskets are leaking are; you possible could be aspirating some air into your engine. Another thing could be a warped head secondary to a possible overheating problem.

just my $.02 ???
 

·
Registered
Joined
·
476 Posts
Well try this. Unplug the four prong connector at the eng. and check for spark. If you have spark start it up and try it again. I do think however that you may have an open system and to get spark you will have to jump between the black and brown wires in the four prong connector coming from the eng.

Auggie
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
thanks for the replies boys.....

what can you tell me about what the two coils under the flywheel do
on an el tigre 6000 from 78....i am wondering if that could be the problem
with the engine cutting out at 5500.........if not could it be the cdi....
sled runs great up to 5550 then loses spark
any more ideas ??? ;)

looked for any aspiration into the engine....but there is none that
i can see
 

·
Registered
Joined
·
32 Posts
The coils on the stator are for ignition and lighting. Some engines have 2 coils, some have 3. The ones with 3 have an exciter for the primary and the other is the lighting, others don't have the exciter. If the exciter/primary are bad you will either have weak spark or no spark at all. You can test them with an ohmeter through the wire harness. I should have that book at home with the numbers but you can get them from any Cat dealer who is willing to help without trying to get you in there for Shop$$. Most dealers don't want to work on ones this old so they are inclined to give you the numbers.

Sounds more like a fuel delivery problem or seals. Make sure all your fuel lines are good and have a tight seal at all connections. I think you said you rebuilt/cleaned the carbs but is it possible you still have a passageway plugged? Do you have an air compressor to blow everything out? Also, are you sure you have the needle jet at the right setting and have the carbs been properly re-sync'd? With machines this old someone usually has been in there tinkering already and I have had the best luck with setting it back to stock and starting from there.

A good purchase would be to get the Service Manual for this machine as it will be prove to be very helpful if you plan on keeping this machine for any period of time. Most service manuals can be purchased for under $20 from your local Cat dealer, but he will have to order it. I have been slowly adding to my collection over the years and they have come in very handy. If you are the kind of person interested in full exploded diagram views of the machine along with all their actual part numbers, you may also want to get the Illustrated Parts Manual, they are only about $7-$10.

Anyway, good luck!! Dan
 

·
Registered
Joined
·
476 Posts
Well, I have a Ser. Man. for a 1980 5000/6000 El Tigre. Let me know what componet you need test spec's for and I can let you know.

Auggie
 

·
Registered
Joined
·
177 Posts
What about a weak fuel pump,,,,,,,not being able to keep the float full,,,,,or clugged fuel filter not letting the float stay at a good level,,,,,,,,,,,,,?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
sounds good except the spark tester i used
shows the spark going out at 5500 rpms
and i have looked at the fuel pump and filter
and did not see any problems
 
1 - 9 of 9 Posts
Top