Snowmobile World banner

1 - 9 of 9 Posts
A

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I keep getting error flood control, what's up?
 

·
Banned
Joined
·
5,166 Posts
Originally posted by LadyK@Oct 23 2002, 05:35 PM
Corey this was the same error I was getting last night when I emailed you
It would be helpful if someone could copy and past the error message.

But by the sounds of it, it would appear that you are catching the flood control limit which was set at 25 seconds. This means that you will get the flood control error message if you make a reply or new post within 25 seconds of another.

I have lowered that to 15 seconds now, see if that helps.

Thanks,

COrey
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #6
Here ya go Corey. Got this one a few secs ago.

IBForums Message

Sorry, an error occured. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.

The error returned was:

Flood control is enabled on this board, please wait 15 seconds before replying or posting a new topic



Useful Links:

• Forgotten Password Recovery
• Register a new account
• Our help documentation
• Contact the forums administrator


:doh:
 

·
Banned
Joined
·
5,166 Posts
Originally posted by ARCTICZRT600@Oct 24 2002, 08:22 AM
Here ya go Corey. Got this one a few secs ago.

IBForums Message

Sorry, an error occured. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.

The error returned was:

Flood control is enabled on this board, please wait 15 seconds before replying or posting a new topic



Useful Links:

• Forgotten Password Recovery
• Register a new account
• Our help documentation
• Contact the forums administrator


:doh:
Yep, it appears your catching the flood control filter.

If you wait 15 or so seconds, does it work then??
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #8
If you go to these short cuts you don't get errors, just when you click back button on my browser. By the way Corey, check your pm in AW.



SnowmobileWorld.com Forums ->SW INFORMATION SECTION ->FORUM/SITE QUESTIONS AND PROBLEMS ->Flood Control
 

·
Banned
Joined
·
5,166 Posts
Originally posted by ARCTICZRT600@Oct 24 2002, 10:33 AM
If you go to these short cuts you don't get errors, just when you click back button on my browser. By the way Corey, check your pm in AW.



SnowmobileWorld.com Forums ->SW INFORMATION SECTION ->FORUM/SITE QUESTIONS AND PROBLEMS ->Flood Control
You might not want to use the back button feature after posting. It can cause issues of time stamping and sessions.

As for AW, it should be fixed now. Sorry! Check your AW PM, which by the way is not notifying correctly either. We do have plans for that place soon!

Thanks.
 
1 - 9 of 9 Posts
Top