Snowmobile World banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3,107 Posts
Discussion Starter #1
Spent a couple hours yesterday trying to get my buddy's 98 SRX started. It was involved in the crank prob/bulletin, and has never been right since. It's always hard as hell to turn over. Yesterday, we finally got it going after several mechanic's tricks, but ran like ####...backfired, and felt like it was running on 2 cylinders. I want to know if anyone else had a 98 that was involved w/the crank issue, and did the sled run allright after they fixed it? My buddy's only has 1200 miles on it, and it's been a bear since day one. Please help, I don't want to have to be towing him home again this year!! JK :D No harm intended.
 

·
Registered
Joined
·
54 Posts
I'VE GOT A 98 SRX-700 AND THE SON HAS A 99 SRX-700, BOTH HAD CRANKS ALIGNED UNDER WARRANTY, BOTH HAD VIBRATION PROBLEMS BEFORE THE CRANKS WERE FIXED BY YAMAHA. NOW BOTH RUN FINE, THE 98 HAS ABOUT 45OO MILES ON IT, THE SONS HAS ABOUT 1300 MILES IT ALSO IS RUNNING JUST FINE. BOTH OF THESE SLED START A LITTLE HARD WHEN COLD, 8-10 PULLS, WHEN WARM 1/2 PULL IS ALL IT TAKES TO FIRE THEM UP. LOVE BOTH SLEDS, THEY ARE FAST, RIDE GOOD, HANDLE GOOD. I AM THINKING OF GETTING A LEFT OVER 2002 SRX-700 IF I CAN GET ONE AT THE RIGHT PRICE.
 

·
Registered
Joined
·
496 Posts
My buddies was the same way !!! 250 miles than the crank went ,Took the dealers awhile to find it was the soon to be recall. :angry: Would not start but after recall problem went away. Did you change the plugs latley,My buddie has the problem if they get fouled they have to be replaced or she wont start. At 8 bucks a plug thats not nice. But it sounds like the crank is still not right. The dealers sent in the cranks to be aligned and welded but that did not mean that the crank you got back was your crank, it was an exchange program . So the crank your buddy sent in lets say had 200 miles on it you could have got one with 1500miles on it. But hopfully that did not happen, the problem sounds like the crank is still not right or the dealer did not get something right. Yeah that does sound like the crank problem and if you get it started and it vibrates than you know its the crank. Good luck and hopfully its simple. :doh:
 

·
Registered
Joined
·
731 Posts
A quick way to check the crank on any 3 cyl engine.
NOTE: this is not what I call an exact spec test but if you think the crank is out of time bad enough to cause a "no start" or "down cyl" this WILL show it.

Remove all plugs.
Put PTO cyl to TDC (top dead center).
You can use a new or long pencil to find TDC, slowly rotate the engine until you see the PTO piston come up to the top. Now set the eraser end in the spark plug hole on top of the piston. SLOWLY rock the clutch back and forth and watch the movement of the pencil, find then stop it on the highest point. (don't move the crank after that)
Take the pencil and set it in the next spark plug hole and mark on the pencil how far down it goes (try to go strait down to the center of the piston)
Take the pencil out and put it in the last spark plug hole and the mark should be the same if the crank is in time

This will give you "good enough to run" spec.
 

·
Registered
Joined
·
253 Posts
Jim, I don't think his starting problem is "crank" related. He indicated that he'd never had the carbs off in four years for cleaning and the gas was the same stuff from last season. One thing I noticed the other day was a bit of throttle being cracked while the choke was on. Doing this will eliminate the starter circuit; taking the choke completely out of the system. Those sleds cannot be started with any throttle whatsoever if you have the choke on. They're very tempermental in that respect. Maybe it's not related, but I'm sure he's never had the Power valves off to clean either. I think if he did a major seasonal tune up, the sled would be just fine. By the way, Bone Daddy hit it on the head, those plugs do foul real easily and should be changed at the first sign of trouble.

See ya Sunday,

Jon
 

·
Registered
Joined
·
3,107 Posts
Discussion Starter #6
Well, the sled's at the dealer (same one that did crank work). After going through the carbs, the problem didn't go away. Now they say they are ordering a throttle bypass/override. Hopefully this will do the trick...I hope so, because he's about ready to give up on snowmobiling and buy a 4 wheeler. Thanks for the ideas guys, will definately keep them in mind since we don't have all the faith in the world in this dealer's ability to fix things.
 

·
Registered
Joined
·
496 Posts
Hey Jim I dont think the TORS is the problem . It lets the sled start but doesnt let it go past 3000 rpm but maybe thats the problem but ! I hope they find the problem.
 

·
Registered
Joined
·
22 Posts
Pull the magneto/rotor off and see if the keyway sheared and has moved your timing...
That would account for hard starting and backfiring.... Especially since it was recently removed for a carnk job.....
 
1 - 8 of 8 Posts
Top