Snowmobile World banner

1 - 12 of 12 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
went on a ride the other nite and was riding behind my sis on her  98 formula 111 600..... and that sled was smoking bad. we stopped and i looked at and the whole side of her hood was black from the smoke?
does any body know whats wrong?
thanks in advance:))))
 

·
Registered
Joined
·
48 Posts
i had a xcr that smoked real bad.it blew up not to long after thaT. MY GUESS IS ITS TO RICH OR ITS TO LEAN. MY PILOTS IN MY CARBS WEAR NOT GIVING ENUF GAS THE HOLE SYSTEM WENT WRONG.BURNT HOLES IN THE TOP OF MY CYLINDER HEADS AND PISTONS. THE WHOLE VALVE SIDE WAS WORKED OVER.
 

·
Registered
Joined
·
221 Posts
How does the machine run? Couple of possibilities would be too much oil, such as a stuck oil pump, or  a blocked air intake. Another is a stuck fuel enricher... a.k.a. choke. Check plugs and see if one darker than the other 2.
 

·
Registered
Joined
·
625 Posts
There is probably nothing wrong, I have a 98 FIII as well, and it does the same thing especially with the factory oil. I started running Amsoil, and it smokes much less! It is still a little smoky at idle however. P.S. I used to have to clean that black crap off alot too!
 

·
Registered
Joined
·
3,910 Posts
Its not normal for a sled to have a smoke screen.  During operation you should hardly see any smoke once the machine is warm.  

Im guessing a stuck oil pump or a really dirty carb.  Dont run the machine untill its looked after.

Just make sure its black or blue smoke.  If its clear white then you probably have a coolent leak.  If it is clear white  or your not sure pull all three plugs and pull the cord until the piston is at the top and with a flashlight or sunlight look at the top of the piston if it has little green drops of coolent on it then its a bad leak.  also check the plug for a greenish hue.  

If you find a coolent leak spray a lot of storage spray into the engine spark plug holes to prevent corosion and then trailer it to the dealer or fix it your self.
 

·
Registered
Joined
·
59 Posts
Discussion Starter #6
thanks yall for the info:) she is gonna take it into the dealer soon. i talked to some more of my buds and they say the oil pump and or jetting cause it barely idles..... take care and be safe
 

·
Registered
Joined
·
1,026 Posts
check the cable going to the oil pump if it breaks the pump goes to a rich setting to prevent engine seizure
 

·
Registered
Joined
·
145 Posts
Something to check. Put the air box in once and caught the choke cable. When I started it up it ran like crap. I found the choke cable was partly seperated where it goes from three to one. Only two cylinders were choked and it would run on one cylinder and smoke badly. popped it back together and it was back to normal. Look up by the dash. Let us know what you find.:D
 

·
Registered
Joined
·
59 Posts
Discussion Starter #10
on sunday i was out on the lake with the stalker but came up to check and see if my sis took the f111 into the dealer yet??? but her new boyfriend is a cat mechanic and his stepdad has been riding/fixing sleds for over 30 years. when the muffler was taken apart last year care was not taken to make sure the coolant hoses were not touching the hot pipes and had burned a hole through the hose!!! the smoke was from antifreeze on the exhaust and the hose is being ordered today:) thanks for all your help!! and be safe!!!! by the way the Canaan snowmobile club is having radar runs on Sibley pond in Canaan Maine 2 weeks from this past sunday so come one, come all for a really fun time!!!!
 
1 - 12 of 12 Posts
Top