Snowmobile World banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4,659 Posts
Discussion Starter #1
after taking ladyk's exhaust pipe off to paint the ypipe . I noticed that on the crease of the flange that goes over the Ypipe ther are numeous holes in the crease above the weld/
 

·
Registered
Joined
·
720 Posts
true story, I've welded on my 700 pipe (and ypipe) a couple times now. If you have warranty left I'd stick it under their nose. For 03 they redsigned and now use a gasket there.
 

·
Registered
Joined
·
1,204 Posts
permafrost..this has also happened to me and my pipe was replaced under warranty,xotar posted a good idea,use some ultra copper and stove gasket ,no metal to metal contact anymore,and it also makes a good seal
 

·
Registered
Joined
·
4,659 Posts
Discussion Starter #5
Well I got a hold of the Dealer today and he said no prob bring up the old pipe and we will give you a new one. Good I didnt want this to turn ugly :cussing:
Hillpounder I noticed my 03 looks different it also has balljoints in the ypipe.
Panteraone what was the post called that xotar talked about this. Not sure what to doo thanxs Permafrost
 

·
Registered
Joined
·
1,204 Posts
i had started it and xotar answered it,i think i called it skidoo pipe,it will be a few pages back was about one month ago
 

·
Registered
Joined
·
1,204 Posts
just did a search its called ski-doo pipe
 

·
Registered
Joined
·
279 Posts
A friend of mine had the same problem with an xc 700. His problem was where the expansion chamber connected to the "S" pipe. His problem was that the ball and socket were not mating properly. In other words the radius of the pipe didnt match the s pipes, causing them to dig in to each otherand wear threw. Something to look at. By the way my 00700 has 10kmi on the original Y pipe but the chamber has been replaced under warr for a cracked heat shield. Not to whine but these series three motors sure have had more than their share of durability problems.
 
1 - 8 of 8 Posts
Top