Snowmobile World banner

1 - 10 of 10 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
it was running fine all weekend ..didnt run it sunday..go to start it so i can move it for the storm tonight and it jsut wont start... yes the gas is on button up ect.. i pulled the plugs out and put em back in but it jsut wont turn over... ne idea.... p.s. its a 96 xcr 440 if that means ne thing
 

·
Registered
Joined
·
3,910 Posts
Check for spark. If you have spark. Check for fuel in the lines going to the carb. Is it cold where you live. Might be frozen.
 

·
Registered
Joined
·
193 Posts
When you pulled the plugs did they look wet? If not it's probably frozen like Machzzzz1 said. If they're wet check for spark also like Machzzzz1 said :blahblah:
 

·
Coming 2 a Trail near You
Joined
·
2,267 Posts
Curse at it..... like this :cussing: ... usually that works for me... sometimes a little kick will do too
 

·
Registered
Joined
·
4,659 Posts
If u have access to a heated area pull it inside for an hour. That works for us when they freeze up here. Try some gas line antifreeze also with ISO not methanol. You can use a hair dryer or a trouble light in a pinch. Hope this helps :D
 

·
Registered
Joined
·
11,658 Posts
what does won't turn over mean ? do you mean the cord will not pull out ?
 

·
Registered
Joined
·
364 Posts
bet there is water in the gas or you have a frozen gas line. Put some ISOPROPL in the tank n you should be good. But you should still have it serviced after to clean out all the junk from sitting all season
 

·
Registered
Joined
·
96 Posts
Spray some starting fluid or wd40 in the cylinders. its not good for the sled but it helps get them started.
 

·
Coming 2 a Trail near You
Joined
·
2,267 Posts
I agree with yarek wont turn over is a whole other problem...you mean wont kick over right
 
1 - 10 of 10 Posts
Top