Snowmobile World banner

1 - 5 of 5 Posts

·
Super Moderator
Joined
·
9,075 Posts
Discussion Starter #1
Hey guys.......hiya...lol

There is a member over on snowmobile.com( snowgoer) who has signed up to this site but has yet to have his account activated. He's waiting to get the info so he can be over here too.

I posted under (Sled chat) over there ,that I would pass on this info so as to hopefully speed up the processs. Any help would be appreciated.

Snow4
 

·
Administrator
Joined
·
335 Posts
snowgoer - doesn't seem to be a valid user name. We need to know his exact user name or contact Idooski with his email that he signed up with.

jim
 

·
Super Moderator
Joined
·
9,075 Posts
Discussion Starter #4
Ok.. I just went there to try to help this person out. Apparently he goes by the name of snowgoer on snowmobile.com. He says he's able to log on here but not able to post. ???? Never heard of that before but anyway, I'm not sure what his user name is over here so I asked him to post it there and then I would let you guys know what it is here so that you can look into it and see what his issue/problem is.


Or, like I said, He's on snowmobile.com ( our sister site) under the user name snowgoer and is posting this problem under " sled Chat"...

There's only so much I can do for him but I'm trying to help him out. :cussing:

Snow4
 

·
Administrator
Joined
·
335 Posts
OK found him and fixed him. When you see someone who can log in but can't post, it usually means they have not been verified via email. To fix this, just change their primary group to "registered user" Keith.

jim
 
1 - 5 of 5 Posts
Top