Snowmobile World banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Need help with wife's 1998 xcr 700. The problem is that it seems like its running on two cylinders I have good spark on all three I have good compression on all three,and carbs are clean when you try to ride it, bad low end but still have high end but slugish
stars great one pull every time, When I pull the fist spark plug right from left while its running it stalls, when I pull the middle plug while it's running it doesn't stall but I have great compression and spark don't know what to check any ideas confussed ran great all season last year just getting it out this season a little late wifes been to busy and not much snow
 

·
Registered
Joined
·
22 Posts
Need help with wife's 1998 xcr 700. The problem is that it seems like its running on two cylinders I have good spark on all three I have good compression on all three,and carbs are clean when you try to ride it, bad low end but still have high end but slugish
stars great one pull every time, When I pull the fist spark plug right from left while its running it stalls, when I pull the middle plug while it's running it doesn't stall but I have great compression and spark don't know what to check any ideas confussed ran great all season last year just getting it out this season a little late wifes been to busy and not much snow[/b]
Might have a blown crank seal. if right from left means clutch side first, look for gas/oil residue between block and clutch. might also be a broken reed. look for fuel and/or spray coming back
out the front of the carb for that cyl [the one that causes the motor to die when the plug wire is pulled] if spark and compession are good, then your problem is likely intake related.
 
1 - 3 of 3 Posts
Top