Snowmobile World banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3,183 Posts
Discussion Starter #1
I bought an '86 Phazer last week from a coworker.  (All I could afford.)  Anyhow, it's a 485cc, of course.  I had to put runners on it and fix one idler wheel, and finally got to go riding yesterday.  Darn thing only goes 59mph.  Pathetic.  Is this all I should expect out of this sled or am I getting slowed that much by old bearings throughout and rusty clips on worn slides?  Or is it dirty carbs?  The sled runs great, starts easy every time, even cold, idles fine, so I'm doubting the carb thing.  Oh, almost 6000 miles.
 

·
Registered
Joined
·
72 Posts
At 6000 miles you'll probably need to replace ooh, every thing! But start your search in the clutch/s. engagement rpm shuold be around 3500ish, shift rpm shuold be about 6800ish (it's been a while, those #'s could be off?) if thats all good check cyl. comp.
just an after thought, if your runnig high octane fuel that can have an affect too. these motors were designed for 87 octane(with out ethanol) & you add 6000 miles of wear to the rings & cylinders that can add up to poor performance
well as long as you get to ride should be allgood any way right?! good luck
 

·
Registered
Joined
·
87 Posts
even with 6k miles that thing should fly for an old 485.  check clutch,carbs, compression & free moving track, if that don't work, you got engine problems.
 

·
Registered
Joined
·
2,037 Posts
ha ha ha oh #### you must be a bit dissapointed 59 mph, thats not right i mean phazers are fairly quick for a fan cooled.
 

·
Registered
Joined
·
3,183 Posts
Discussion Starter #7
Someone told me the belt was probably the biggest problem.  Since I had it maxed at 59 when the belt broke, (it was in pretty rough shape) I am suspecting this first.  I put a new Dynamax belt on Monday, but only putted around for a mile just to run it a bit.  I plan to break it in this weekend and see how much more speed I get.  But now it's supposed to be a bit above freezing the rest of the week, so our 3 inches on the ground will probably melt anyway.
 

·
Registered
Joined
·
2,037 Posts
Nick dont mind paul he is a little Crazy you know.
 

·
Registered
Joined
·
3,183 Posts
Discussion Starter #11
O.K.  So I got out on Sunday (there's very little snow, but the #### with it).  With this new belt, I got the sled a little over 70.  It was still pulling a little, real slowly, but I ran out of straightaway on the river.  So I'm happy, kinda.  I'm sure I'm just being slowed now by everything underneath that's worn out.
 
1 - 12 of 12 Posts
Top