Snowmobile World banner

1 - 16 of 16 Posts

·
Registered
Joined
·
354 Posts
Discussion Starter #1
I bought a 1991 phazer for 150 bucks from a buddy, he just wanted to get room in his garage..... but i got a deal on it.... But......... it won't start...... i made sure it would actually start by pouring fuel into the cylinders strait..... and yes it started but only until it burned up the fuel in the cylinders..... i have a full tank of gas in it and i don't kno what the problem is. could dirty carbs be causing absolutly no fuel delievery or is it fuel pump.... how is fuel delivered to this snowmobile? suction? gravity fed? or gear pump? i hope its not a fuel pump and maybe just extremely dirty carbs.... help would be appreciated... thanks

Joe.
 

·
Registered
Joined
·
496 Posts
Dirty carbs clean them out good . It uses a fuel pump , the the pump gets a pulse from the impulse line attached to the lower crank case . When you take out the carbs make sure you check it for loose fit.
 

·
Registered
Joined
·
106 Posts
is the gas in the tank fresh?
could easily have been water in the tank or somthin even if you did put new stuff in
somthin i simple i would consider anyways

try new plugs
 

·
Registered
Joined
·
354 Posts
Discussion Starter #4
thanks, that should help, kinda what i figured was wrong, just wanted to get some seasoned advice..... i actually ride a 2004 mxz800adrenaline.... but this phazer is my project sled....... track is crap and i want to put beefer springs in back to support my 250lbs self better ..... how fast will this sled go? i was told about 80-85 maybe 90 if on lake....phazer is primary sled this year b/c i'm rebuilding the primary and lightening the clutch weights.... so i'll give her a break this season, not like we get a major amount of snow here in mid state wis. but its decent.

thanks guys for the help!
 

·
Registered
Joined
·
496 Posts
Good luck ! Im sure you will get it running. Thats a big step backward on primary sled . Whats wrong with the 800.
 

·
Registered
Joined
·
354 Posts
Discussion Starter #6
Nothing is wrong with it, its all apart and i'm slightly modifing it,i want to do something with the engine too i plan to put some carbide studs on the track my self this year..... i like old school sleds too.... i'll give my buddies a break and they can actually beat me on the trails for once.... i'll bring her out when i get teh studs put on it.... i'm most likely gonna sell that sled or trade it for a cbr600rr bike.... because teh way i see it, i can modify this phazer to run good with the F6's and so on, now i realize its not efi, but cleaning the carbs and putting new slides on, along with beefing up with suspension and putting a new track on with ice pix it wil go go go.... never road anythign smaller than 700's except for that old bravo i had, the 250....
 

·
Registered
Joined
·
496 Posts
Save your money and buy something else if you want mod it to run with a F6.

YOU ARE NOT GOING TO BEAT OR RUN WITH A F6 EVER ON A 91 PHAZER....... EVER ...............

Fix your Rev.....and use the Phazer to teach kids how to ride snowmobiles.
 

·
Registered
Joined
·
70 Posts
Save your money and buy something else if you want mod it to run with a F6.

YOU ARE NOT GOING TO BEAT OR RUN WITH A F6 EVER ON A 91 PHAZER....... EVER ...............

Fix your Rev.....and use the Phazer to tech kids how to ride snowmobiles.[/b]

no he just needs to put a vmax4 engine in the phazer he will be whoopin on them F6's... :whistling:

Heck I wouldn't even put my vmax600 (pogo style) up against most newer sleds. the yamaha will most likely last longer, however...haha

Where is the snow? when i was a kid (not long ago) we had snow by this time of year...lol
 

·
Registered
Joined
·
354 Posts
Discussion Starter #9
Save your money and buy something else if you want mod it to run with a F6.

YOU ARE NOT GOING TO BEAT OR RUN WITH A F6 EVER ON A 91 PHAZER....... EVER ...............

Fix your Rev.....and use the Phazer to tech kids how to ride snowmobiles.[/b]

i realize that, comparing technology from back then to now a days..... you can't compare them... yea i plan on doing some cooll things to the bee.... i want to clutch it. etc.
 

·
Registered
Joined
·
354 Posts
Discussion Starter #10
I got it started, i didn't even touch the carbs, i poured fuel strait into the top of the pistions to give it a boost... and it started, and then idled, i let it sit probably for 5 -10 minutes.... and then i gave it throttle.... like 4,000 65 mph. and then let off and it died, but then starts right up, i plan on putting carb cleaner through a couple tanks of 93 octance gas this season jus to clean it out.... is there something i need to adjust to make it so it doesn't kill after release of throttle? if i let off slowly it will stay running, but half throttle at 4 grand and then complete release it idles down then kills.... i have the idle set pretty high so it will stay running, i figure if i let it run for a bit it would stop killin..... what should i have my idle set at Rpm wise? its at about 2100 right now..... i think itll stay running at a lower R but i didn't try it just because i wanted to have it run some gas through it.....
 

·
Registered
Joined
·
354 Posts
Discussion Starter #11
Today, i started it again and let it idle probably for 3-5 minutes, then i revved it to about 45-5000 g. and let off throttle and it idled down fine, i'm just gonna throw some carb cleaner in each tank of 93 octane gas i put through it.... along with some octane booster.... it runs great now.
 

·
Registered
Joined
·
496 Posts
Today, i started it again and let it idle probably for 3-5 minutes, then i revved it to about 45-5000 g. and let off throttle and it idled down fine, i'm just gonna throw some carb cleaner in each tank of 93 octane gas i put through it.... along with some octane booster.... it runs great now.[/b]
You should still go through the carbs because the cleaner you put in releases the crap in the float bowls and that can lean out the jets by plugging them up and turn that pogo into a no go :confused: .
 

·
Registered
Joined
·
70 Posts
BD, what should my idle rpm be? i can adjust it to be whatever.... but i don't know what stock is. right now its at about 2000, a little lower?

thanks[/b]
does your clutch/belt cover still have the info sticker on it? my '95 Vmax600 says idle should be 1500 +/- 100 rpm. I would think the phazer is going to be in the same ballpark...2000 seems a bit high to me.

take your carbs off, take float bowls off and clean it all up and clean up main jets as well. running carb cleaner through gas is a "fix" for a problem that needs proper attention. you wouldnt adjust clutch CTC for a worn belt, right? Not if you like your sled :)
 

·
Registered
Joined
·
354 Posts
Discussion Starter #16
don't even have a clutch/belt cover..... i'll go through the carbs.... they seem like a ##### and a half to get at, and i don't feel like paying 158.00 to clean two carbs when i could do it for cheaper..... but they know what they are doin at the yamaha shop..... i don't know.
 
1 - 16 of 16 Posts
Top