Snowmobile World banner

1 - 5 of 5 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1
OK, so I'm still going thru this MACH 1 checking it over inside and out. Something I've come across that my MACH Z doesnt do is leave a black puddle under the exhaust. The puddle seems to contain oil (i think), its seems slightly slippery which is why I figure oil and not fuel ( i have not tasted it yet). Letting the sled idle for 5 mins I found it left a puddle of about 10" in diameter. So what causes this puddle... is it the fact that the silencer forces the 3 pipes to exhaust through one, thus making the concentration of the puddle higher making it seem worse then the MACH Z? Is it fuel, oil, both...if so why? RAVE valves? What do you think? thanks.
 

·
Registered
Joined
·
20 Posts
OK, so I'm still going thru this MACH 1 checking it over inside and out. Something I've come across that my MACH Z doesnt do is leave a black puddle under the exhaust. The puddle seems to contain oil (i think), its seems slightly slippery which is why I figure oil and not fuel ( i have not tasted it yet). Letting the sled idle for 5 mins I found it left a puddle of about 10" in diameter. So what causes this puddle... is it the fact that the silencer forces the 3 pipes to exhaust through one, thus making the concentration of the puddle higher making it seem worse then the MACH Z? Is it fuel, oil, both...if so why? RAVE valves? What do you think? thanks.[/b]
was it running on all three.was it fogged
SWRules
 

·
Registered
Joined
·
61 Posts
Discussion Starter #3
was it running on all three.was it fogged
SWRules[/b]
It is running on all 3 and as for fogging I'm not sure I just got it. I have ran it twice for over 5 mins each time. Could it be fogging oil is sitting inside the pipes? Should I pull them and blow them out? If this is indeed the problem how long until she cleans up? Thanks.
 

·
Registered
Joined
·
20 Posts
It is running on all 3 and as for fogging I'm not sure I just got it. I have ran it twice for over 5 mins each time. Could it be fogging oil is sitting inside the pipes? Should I pull them and blow them out? If this is indeed the problem how long until she cleans up? Thanks.[/b]
it could be fogging oil.my f3 did the same thing.5 mins might not be enough,buzz it across the lawn that will clean it out or wait for snow than beat the crap out of it that will teach it :lmao:
 

·
Registered
Joined
·
94 Posts
I fogged mine and it did the same thing. Looks like used motor oil right? I rebuilt the top end last winter near the end and had just racked it up to the extra oil collecting in the pipe from breaking it in as I increased the oil pump setting as well. The fogging oil makes sense though as i fogged the crap out of it after spending all that cash on the top end( needed a new head due to broken ring).
 
1 - 5 of 5 Posts
Top