Snowmobile World banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2,422 Posts
Discussion Starter #1
Corey, I've been here before and complained of how damn slow this site can be at times, why this site and no others?
For the past 3 weeks everytime I get on here it just gets many seconds slower everyday. I'am to the point that I'am about to forget about Snowmobileworld!
Today it took 3 minutes just to get thru the first half and another 90 seconds to get to the forums 4.5 minutes just to get to the forums!!!!!!!!!!!!
This is just plain crazy.
Dont tell me it's my computer, I have run my Norton anti-virus cleaned up my disk space and defraged. All this does is make me just that much faster on other sites but not here enough to notice.

Other sites like Dootalk which is basically the same as far as looks is lighting fast with my dial-up. Is it because there are more people connected to this site at the same time why its so slow?
I dont know how or what you have to do to run this site but I'am not going to pay 5 times what I pay now for internet just to get on quicker. Mike
 

·
Banned
Joined
·
5,166 Posts
While the site is running slow AT THE MOMENT, SW runs slower than other sites due to the image content that we allow in the forums.

Have you tried using LO-FI? Have you tried turning off signs, avatars and inline images via the MY CONTROLS area?

These are things that will greatly speed up your surfing.

As far as the slowness right now, it's not the site, but an Internet backbone that is experiencing a DoS attack. There is not much I can do about that at the moment.
 

·
Registered
Joined
·
2,422 Posts
Discussion Starter #4
Heeeeeeeha! Now this is the way it should be :D
Thanks Corey!
 

·
Registered
Joined
·
2,422 Posts
Discussion Starter #6
Originally posted by Mikadoo@Nov 20 2004, 04:50 PM
Corey, I've been here before and complained of how damn slow this site can be at times, why this site and no others?
For the past 3 weeks everytime I get on here it just gets many seconds slower everyday. I'am to the point that I'am about to forget about Snowmobileworld!
Today it took 3 minutes just to get thru the first half and another 90 seconds to get to the forums 4.5 minutes just to get to the forums!!!!!!!!!!!!
This is just plain crazy.
Dont tell me it's my computer, I have run my Norton anti-virus cleaned up my disk space and defraged. All this does is make me just that much faster on other sites but not here enough to notice.

Other sites like Dootalk which is basically the same as far as looks is lighting fast with my dial-up. Is it because there are more people connected to this site at the same time why its so slow?
I dont know how or what you have to do to run this site but I'am not going to pay 5 times what I pay now for internet just to get on quicker. Mike
[snapback]365648[/snapback]​

Well,,,,,,,,,,,,have to say it again! Its like this site runs on batteries, everyday it get slower and slower change batteries back up again what the F%#* is up!!!
 

·
Banned
Joined
·
5,166 Posts
Maybe it's just that my HS connection is superb but I am not really noticing any significant speed reduction on the site at the moment.

It is really hard to fix something that is not broke on my end...
 
1 - 8 of 8 Posts
Top