Snowmobile World banner

1 - 9 of 9 Posts

·
Registered
Joined
·
328 Posts
Discussion Starter #1
I was in the U.P. the 10th - 17th and had the mxz 800x going 118 according to the speedometer.  Bone stock. How accurate are the speedometers.  What speeds has everyone else done this season?
 

·
Registered
Joined
·
221 Posts
My '02 I had doing 190km/hr. Not sure what that is in mph. It has V-force reeds, DNE can and a thundershift arm kit. But that speed was under pristine conditions.
 

·
Registered
Joined
·
11,658 Posts
only once have i ever went to the bar for a long period about 4-5 miles on a lake with hard pack. it was the day i got my sled and got to 155 km on a radar it's about 98 mph. if i could get a sled that would go fantastic to about 80 mph only that is all i would ever need.
 

·
Registered
Joined
·
100 Posts
ZRT600 i don't think ski-dooo's guage is out by that much.I ran 110 on GPS which is 1/10 of a mile in accuracy and my speedo read 180kph when i ran through 2000ft.you must be reffering to cat or polaris speedos and believe me i know howe cat speedos run,i owned enough of them
 

·
Registered
Joined
·
3,910 Posts
I cant tell you how mine is at the high speeds but according to the gps when my gauge said 170 the gps said 169.3.  So doos gauges are pretty accurate.  

Yamaha, Arctic Cat, And polaris have gauges that are out by a lot.  Not to name numbers but i have seen a cat that said 160km and was only doing around 150.  I have also seen a SRX that said 160 and only was doing 145 (THATS BAD).  Maybe there was somthing wrong but that sleds gone now and his new 01 srx is about the same as the cat.  

Doos definitly got the speedo area.  Just an other example of quality.
 

·
Registered
Joined
·
1,301 Posts
I had My ZR800 needle wraped past the m on mph and my gps only read 120mph..........JK it said 105mph but the conditons for a speed run were not there.....lots of loose snow
 

·
Registered
Joined
·
3,522 Posts
I got 115 mph out of my stock 02 MXZ 700.
on a hard pack road.Never did do a radar run.My last sled was a 2000 MXZ 500 and I was surprised when my speedo read 97 mph.
 

·
Registered
Joined
·
530 Posts
I got my dad's 00 Mach 1 to read 122-123, but I weigh about 155.  After that the speedo has never read right.  Its about 2/3s what it should be.  I was going accross a lake at at least 100, and the speedo said 60 mph.  Oh well.  
 
1 - 9 of 9 Posts
Top